problem with vista

View previous topic View next topic Go down

Solved problem with vista

Post by cjs41 on Sun 17 May 2009, 1:00 pm

Vista on desktop worked fine until two days ago. I tried to reinstall Rome:Total War for my son because it had begun to freeze up. It installed fine but will not load or when it does, it states that another one is already running. Then more of the games would not load and then when clicking on the game icons, the screen turns black and a swirling cursor in the middle of the page and you can't go any further. You have to use control altdelete to exit the program. Then clicking while in AOL or IE causes the page to brighten with a Not Responding on the title bar and you have to use the task manager to exit them. I did try to sharpen the text on the desktop icons to make them easier to read a few days ago. Could I have possibly caused some problem with the graphics card or something else to make the computer perform like it is? Thanks



Posts : 1
Joined : 2009-05-17
Operating System : vista

View user profile

Back to top Go down

Solved Re: problem with vista

Post by Doctor Inferno on Sun 17 May 2009, 5:24 pm


Try a System Restore to before you had the problem.

Click Start> Programs > Accessories > System Tools> System Restore> Pick your Date> Next > Etc.

If using Norton, disable it before using SR.

Please be a GeekPolice fan on Facebook!

Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice

The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum