GeekPolice
Welcome to GeekPolice.net!

From "wow" to "whoa" - we're teaching practical technology and helping others with tech support. Join our family here!

You are viewing the forum as a "Guest" which doesn't give you member privileges to ask questions or post comments.

Take 30 seconds to register or log in below and unlock the limitations of this website to discover new computer knowledge!

usb driver dell8400 not working

View previous topic View next topic Go down

usb driver dell8400 not working

Post by TracyMarie on Sat May 09, 2009 5:07 pm

I had to put a new windows XP on my computer, when I did I had to reinstall all of my drivers. All of the dell drivers are working great, however the the usb controller still has a yellow question mark beside it and I can not use the usb ports all the time. For example the ports read my camera like three times now all of a sudden it can't read it at all. It does this with ANY new thing I plug in?? Like it will read something two or three times then stop. It's weird because nothing else that is in a usb port is messed up?

TracyMarie
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-03-06
OS : Windows XP

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by Doctor Inferno on Sun May 10, 2009 9:19 am

Hello,

In device manager right click your USB (Universal Serial Bus) Controller >> Properties >> update it by letting XP search on the Net.

You can open Device Manager right-clicking on My Computer >> Properties >> Device Manager tab.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Status :
Online
Offline

Posts : 12017
Joined : 2007-12-26
Gender : Male
OS : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by TracyMarie on Sun May 10, 2009 3:51 pm

I did try that and now I am thinking I may have uninstalled it. But there is no question mark beside anything now. This is the weird thing though, My camera works just fine and so does the memory card. When I try plugging the USB cord into the port it acts as if nothing is even there?? Now I plug my daughters toy digital camera and it reads it immediately same with my flash drive Let me think I took my camera and memory card up to Walgreens and it reads it there no problem. So am I missing a driver(s)?

TracyMarie
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-03-06
OS : Windows XP

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by TracyMarie on Sun May 10, 2009 3:54 pm

oh by the way thank you so much! Smile

TracyMarie
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-03-06
OS : Windows XP

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by Doctor Inferno on Mon May 11, 2009 3:29 am



Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Status :
Online
Offline

Posts : 12017
Joined : 2007-12-26
Gender : Male
OS : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by TracyMarie on Mon May 11, 2009 3:36 am

Is it the chipset that I need to reinstall or another?

Thanks!!

TracyMarie
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-03-06
OS : Windows XP

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by AuroraRange on Mon May 11, 2009 4:54 am

What USB cord are you talking about? This may be cause by insufficient USB power.



AuroraRange
Leader
Leader

Status :
Online
Offline

Posts : 507
Joined : 2008-08-22
OS : Xubuntu & Windows 7

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by TracyMarie on Mon May 11, 2009 5:29 am

The one that came with my kodak camera, it stopped detecting my camera. I am so confused it's driving me crazy Annoyed or Unimpress I just don't understand why it detects everything BUT my camera. It's like I am plugging NOTHING in at all no message pops up or anything. I even bought a new usb cord thinking it was the cord but same thing happens??

TracyMarie
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-03-06
OS : Windows XP

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by AuroraRange on Mon May 11, 2009 7:43 am

Lets do the updating first.

Install this http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=816

and update to SP3 if you can.



AuroraRange
Leader
Leader

Status :
Online
Offline

Posts : 507
Joined : 2008-08-22
OS : Xubuntu & Windows 7

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by TracyMarie on Mon May 11, 2009 4:43 pm

I get this message "The expected version of this product was not found on your computer." when I try updating to sp3. I did download the other thing though.

Thanks!

TracyMarie
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-03-06
OS : Windows XP

View user profile

Back to top Go down

Re: usb driver dell8400 not working

Post by TracyMarie on Tue May 12, 2009 6:00 pm

Okay it's updated to SP3!

TracyMarie
Novice
Novice

Status :
Online
Offline

Posts : 20
Joined : 2009-03-06
OS : Windows XP

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum