Win32/cryptor

View previous topic View next topic Go down

Win32/cryptor

Post by vivcon on Wed Apr 15, 2009 12:46 pm

Hi,

I have somewhat an unusual problem, I have a Del 1525 with Win XP and AVG 8.0 free edition.

Last week AVG reported the above virus and cleaned it and removed uncleaned file, but again next day the same files appeared in the scan. Due to this my USB-Flash drive has stopped working as Win recognise it and right side bottom corner the symbol also comes but I am not able to open it and also it does not show in My Computer and Disk Management as well so no point of changing drive letter as it just does not show, I tried safe mode but no help.

I have tried s/w like avenger, kasperkey and few more but no help, I tried to install mbam but it does not let me, i double click the setup file but nothing happens. Any one knows what is the resolution to my problem. I have already tried steps mentioed in this forum but no luck.

Waiting for assistance from you all.

vivcon
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-04-15
Gender Gender : Male
OS OS : windows xp
Points Points : 27924
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Win32/cryptor

Post by Belahzur on Wed Apr 15, 2009 2:32 pm

Please download the current version of HijackThis from [You must be registered and logged in to see this link.]

  • Double click and run the installer.
  • It will install to C:\Program Files\Trend Micro\HijackThis\hijackthis.exe
  • After installing, you should get the user agreement, press accept and Hijack This will run.
  • Select Do a system scan and save a log file. This will open a notepad file of everything Hijack This found, copy and paste it back here.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Win32/cryptor

Post by vivcon on Wed Apr 22, 2009 10:10 am

Thanks Belahzur, for the info, but this also didnot work. I am able to download the software but again when I try to install it nothing happens it does not install, so i tried a lot but no good.

Finally i formated the hdd and fresh installed the os and after that the first thing was a propoer av and malware protection, now all seems good as in scan no virus comes up.

Anyway thanks alot for your help.

Regards,

Vivcon

vivcon
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-04-15
Gender Gender : Male
OS OS : windows xp
Points Points : 27924
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum