Weird wireless problem

View previous topic View next topic Go down

Solved Weird wireless problem

Post by Sportman1987 on Tue Apr 07, 2009 11:03 am

Out of nowhere, I can no longer connect to our wireless network.

My computer finds it, but will not connect.

As far as I know, no settings have been changed.

Now, this computer I'm on connects to it. But the wii & my personal computer won't.

We use trend micro & there have been updates, I'm not sure if that could have changed anything. The network is open to other computers. We use a password. Strangly, when we bring it up there are only 8 dot characters while the password itself is definitely 10 characters. I really don't know where to start because it just randomly stopped connecting the other day. I've tried to 'repair' the problem but my computer just cant connect to the network.

I know I haven't given much info, but any ideas what could have gone wrong?

Sportman1987
Novice
Novice

Posts Posts : 13
Joined Joined : 2009-03-04
OS OS : Windows
Points Points : 28336
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Weird wireless problem

Post by Doctor Inferno on Tue Apr 07, 2009 12:33 pm

At the back of your router press the pin-hole reset button and try again. Remember to set the password back.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104594
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum