SPYWARE PROTECT 2009

View previous topic View next topic Go down

Re: SPYWARE PROTECT 2009

Post by clockworks204 on Mon Mar 02, 2009 11:15 pm

I've been having the same problem as above. I've took the advice as previously posted, and here is my result:

========== SERVICES/DRIVERS ==========
Unable to stop service cpuz130 .
========== FILES ==========
File/Folder C:\WINDOWS\sysguard.exe not found.
========== REGISTRY ==========
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SecurityProviders\\"SecurityProviders"|"msapsspc.dll, schannel.dll, digest.dll, msnsspc.dll" /E : value set successfully!

OTMoveIt3 by OldTimer - Version 1.0.8.0 log created on 03022009_181117

This was after a third attempt. The google installer thing keeps coming up about every hour.

clockworks204
Beginner
Beginner

Status :
Online
Offline

Posts : 1
Joined : 2009-03-02
OS : windows xp

View user profile

Back to top Go down

Re: SPYWARE PROTECT 2009

Post by Belahzur on Mon Mar 02, 2009 11:21 pm

Hello.
Split your post out into it's own topic.

Please download the current version of HijackThis from [You must be registered and logged in to see this link.]

  • Double click and run the installer.
  • It will install to C:\Program Files\Trend Micro\HijackThis\hijackthis.exe
  • After installing, you should get the user agreement, press accept and Hijack This will run.
  • Select Do a system scan and save a log file. This will open a notepad file of everything Hijack This found, copy and paste it back here.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Status :
Online
Offline

Posts : 34916
Joined : 2008-08-03
Gender : Male
OS : XP SP3 Media Centre

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum