Problem in playing GTA San Andreas, no Audio card.

View previous topic View next topic Go down

Solved Problem in playing GTA San Andreas, no Audio card.

Post by jairus on Sat 28 Feb 2009, 1:20 pm

Hi, I want to play GTA San Andreas, I have no problem while installing it, but when I try to play it, a message came up saying "Grand Theft Auto SA cannot find Audio card Installed". I know that I don't have a driver for my sound card. But is there a way to play it without sound? Thanks

jairus

Rookie Surfer
Rookie Surfer

Posts: 184
Joined: 2008-10-22
Operating System: Windows 7

View user profile

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by Nazzgull on Sat 28 Feb 2009, 2:07 pm

Give us your Motherboard information...



Visit us on social networks : GeekPolice on Facebook! - GeekPolice on Twitter!

Nazzgull

Tech Advisor
Tech Advisor

Posts: 2336
Joined: 2008-08-03
Operating System: Windows 7 Professional 64bit

View user profile

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by jairus on Sat 28 Feb 2009, 2:48 pm

How can I know my motherboard information? But this is the model of my laptop

compaq presario c733tu

and I want to play it in XP

jairus

Rookie Surfer
Rookie Surfer

Posts: 184
Joined: 2008-10-22
Operating System: Windows 7

View user profile

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by Doctor Inferno on Sat 28 Feb 2009, 3:02 pm

You can't play without sound, it will require you to have a proper sound driver installed.

If you are running Vista, you can get this audio driver:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-64867-1&lc=en&dlc=en&cc=us&lang=en&os=2093&product=3636358


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts: 12018
Joined: 2007-12-26
Operating System: Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by jairus on Sat 28 Feb 2009, 3:09 pm

So there is no way to play it in XP?

jairus

Rookie Surfer
Rookie Surfer

Posts: 184
Joined: 2008-10-22
Operating System: Windows 7

View user profile

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by Doctor Inferno on Sat 28 Feb 2009, 3:15 pm

Hmm... HP doesn't provide the audio drivers for XP.

Try this:

You need to have Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio installed on the computer before installing the audio driver. So download this:

ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe

Then install this sound driver:

ftp://ftp.hp.com/pub/softpaq/sp36001-36500/sp36408.exe

See if it works.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts: 12018
Joined: 2007-12-26
Operating System: Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by jairus on Sat 28 Feb 2009, 4:03 pm

It doesn't work.

Ok. I'll just play it in Vista.

jairus

Rookie Surfer
Rookie Surfer

Posts: 184
Joined: 2008-10-22
Operating System: Windows 7

View user profile

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by Jaker2480 on Tue 31 May 2011, 3:22 pm

it got the same problem it got a dell windows xp pro but i do not have a sound card at all in the pc and the error pops up that i cant play san andreas without an audio device

Jaker2480

Unborn
Unborn

Posts: 3
Joined: 2011-05-31
Operating System: xp

View user profile

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by Jaker2480 on Tue 31 May 2011, 3:32 pm

ok this is also my pc info

Machine name: COMPUTER-DE774D
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
Language: English (Regional Setting: English)
System Manufacturer: Dell Computer Corporation
System Model: OptiPlex GX270
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A04
Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz (2 CPUs)
Memory: 1014MB RAM
Page File: 539MB used, 1917MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

so can u guys help me with this now

Jaker2480

Unborn
Unborn

Posts: 3
Joined: 2011-05-31
Operating System: xp

View user profile

Back to top Go down

Solved Re: Problem in playing GTA San Andreas, no Audio card.

Post by Jaker2480 on Tue 31 May 2011, 3:34 pm

i found this info by going to start then pressing run then typed in DXDIAG

Jaker2480

Unborn
Unborn

Posts: 3
Joined: 2011-05-31
Operating System: xp

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum