Audio / Sound Problem...

View previous topic View next topic Go down

Solved Audio / Sound Problem...

Post by Pete7072 on Sat 28 Feb 2009, 12:15 am

I'm having a little trouble with my audio. Sometimes the sound works, and sometimes it doesn't. I did the trouble shooting through microsoft and still can't find out what's wrong. I've been told that one of my drivers is causing a conflict. I went to volume control and audio control on my control panel and it says that no audio device is detected. My speakers are fine. I need some help. I'm not too computer savy, but want to get this corrected. The only thing I noticed was a possible update needed for Microsoft Kernel Audio Mixer, it's a drive on my computer. Problem is it won't update.. Thanks in advance for your help.

I've realized that the problem is with Kernel wave audio mixer. I updated my computer and still have nothing.


Newbie Surfer
Newbie Surfer

Posts : 20
Joined : 2009-01-02
Operating System : Dell PC and Lap Top

View user profile

Back to top Go down

Solved Re: Audio / Sound Problem...

Post by Doctor Inferno on Thu 19 Mar 2009, 1:50 am

What is the model of your computer?

Please be a GeekPolice fan on Facebook!

Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice

The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum