AVG won't delete on Vista-32

View previous topic View next topic Go down

Solved AVG won't delete on Vista-32

Post by NoseDragon on 13th February 2009, 9:16 pm

AVG stopped working on my PC for no apparent reason. I tried to reinstall, and there were errors. I tried to uninstall, and the uninstall program would not even open. I tried to delete manually, and it says I need permission. I right clicked on the files, went to properties, security, and made sure that my user had permission to do everything, yet it still won't let me. I am the administrator on my computer, so why can't I delete these files? I thought it might be a virus problem, so I tried on another computer, and the same problem occurred.

I'm afraid that I might need to call Bill Gates and ask him for permission to delete these files, because I really can't think of anyone else whose permission I may need.

I actually enjoyed vista for the first few months... but now, the problems are arising.

NoseDragon
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-02-13
OS OS : Vista-32
Points Points : 28550
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: AVG won't delete on Vista-32

Post by Belahzur on 13th February 2009, 9:21 pm

Welcome to Vista. LMBO or ROFL

Download the AVG removal tool from here:
http://www.avg.com/filedir/util/avg_arm_sup_____.dir/avgremover.exe

Right click the file > Run as administrator.
See if AVG is gone once you have run that.


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245091
# Likes # Likes : 1

View user profile

Back to top Go down

Solved yeah

Post by NoseDragon on 15th February 2009, 2:42 am

you're awesome.

NoseDragon
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-02-13
OS OS : Vista-32
Points Points : 28550
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: AVG won't delete on Vista-32

Post by Belahzur on 15th February 2009, 2:45 am

Haha.
I had this issue on my laptop recently, AVG just decided to stop working and throw errors at me. I had to use it to get rid of it. Now I use Avira.


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245091
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum