Netgear Wireless DG834G v4 wireless problem

View previous topic View next topic Go down

Netgear Wireless DG834G v4 wireless problem

Post by kalak278 on 7th February 2009, 11:15 am

My Netgear Router recently stopped connecting to the internet.. My router shows all lights Green, (Power, Wireless, DSL) But not the Internet Light. The Router connects straight to the laptop I am using, But just will not connect to the internet, Like I try to use the web browser and it says page can not be displayed. This occured when i reset the factory settings, however this shouldnt have been an issue because I've seen people reset the settings before and it work fine.

Please help!

kalak278
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-02-07
OS OS : netgear
Points Points : 28610
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Netgear Wireless DG834G v4 wireless problem

Post by Doctor Inferno on 7th February 2009, 1:06 pm

What kind of reset did you use? Did you try pressing the small button at the back of the router?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104620
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Netgear Wireless DG834G v4 wireless problem

Post by kalak278 on 7th February 2009, 1:33 pm

Yes, thats the button i pressed to reset it firstly

kalak278
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-02-07
OS OS : netgear
Points Points : 28610
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Netgear Wireless DG834G v4 wireless problem

Post by Digitalocksmith on 9th February 2009, 7:28 am

If your modem is inbuilt within the router, you will need to re-configure all of your ISP settings again after the reset.

You can either do this manually with username and password or use the install disc that was supplied by your ISP!


Regards



Digitalocksmith
Leader
Leader

Posts Posts : 625
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48941
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum