System hangs Acquiring Network At Startup - 2mins

View previous topic View next topic Go down

Solved System hangs Acquiring Network At Startup - 2mins

Post by biko on Thu 15 Jan 2009, 4:32 pm

Hi Guys, first time using these forums, hope you can help.
OS: Vista x64 Ultimate SP1.

After logging in and Vista is loading the network icon shows the red X for about two minutes until it finally connects and shows the blue earth. During this two minutes I cannot run any OS services, cannot open control panel, it just hangs waiting for a system process to end (acquiring network connection). I also noticed that my logitech setpoint services don't load until the network is aquired as i can tell by my mouse speeds up once connected.

Ok so the problem is clearly with the network adapter or something related to it. I have an onboard network card, I am using the same drivers I have always used and I've never had a problem (I recently re-installed the OS, this is when the problem started).

This did start happening around the same time I flashed my Asus P5Q PRO tot he latest BIOS 1613, only problem is this new BIOS won't let me flash back to the old one, so I have no way to check if this is the problem.

Also looking at the processes in the task manager, the only services doing anything during this weird network thing is the svchost, which could be anything.

Anyways, any help would be appreciated, its driving me nuts trying to solve this one.


biko

Newbie Surfer
Newbie Surfer

Posts : 5
Joined : 2009-01-15
Operating System : Vista x64 Ultimate SP1

View user profile

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Doctor Inferno on Wed 21 Jan 2009, 8:56 pm

I apologise for the late reply, I missed out your post.

Firstly, I would like you to get your system checked for malware. Read this topic and post your log file here in a new topic.

Report back if Belahzur says your system is clean.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by biko on Thu 22 Jan 2009, 5:41 am

Hijack This Log File.


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10:35:59 AM, on 1/21/2009
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\DU Meter\DUMeter.exe
C:\Users\Steve\AppData\Local\Google\Update\GoogleUpdate.exe
C:\Program Files (x86)\Google\Gmail Notifier\gnotify.exe
C:\Program Files (x86)\iTunes\iTunesHelper.exe
C:\Program Files (x86)\Common Files\Realtime Soft\RTSHookInterop\x32\RTSHookInterop.exe
C:\Program Files\Logitech\SetPoint\x86\SetPoint32.exe
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
X:\=Downloads=\hijackgpthis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.ca/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O1 - Hosts: ::1 localhost
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre6\bin\ssv.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [{0228e555-4f9c-4e35-a3ec-b109a192b4c2}] "C:\Program Files (x86)\Google\Gmail Notifier\gnotify.exe"
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe"
O4 - HKCU\..\Run: [DU Meter] C:\Program Files (x86)\DU Meter\DUMeter.exe
O4 - HKCU\..\Run: [Google Update] "C:\Users\Steve\AppData\Local\Google\Update\GoogleUpdate.exe" /c
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files (x86)\Windows Media Player\WMPNSCFG.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')
O4 - Global Startup: Logitech SetPoint.lnk = ?
O4 - Global Startup: UltraMon.lnk = ?
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~3\Office12\EXCEL.EXE/3000
O13 - Gopher Prefix:
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
O23 - Service: DU Meter Service (DUMeterSvc) - Hagel Technologies Ltd - C:\Program Files (x86)\DU Meter\DUMeterSvc.exe
O23 - Service: Eset HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\EHttpSrv.exe
O23 - Service: Eset Service (ekrn) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\x86\ekrn.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files (x86)\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\Logishrd\Bluetooth\LBTServ.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: NMSAccessU - Unknown owner - C:\Windows\SysWOW64\NMSAccessU.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Roxio UPnP Renderer 9 - Sonic Solutions - C:\Program Files (x86)\Roxio\Digital Home 9\RoxioUPnPRenderer9.exe
O23 - Service: Roxio Upnp Server 9 - Sonic Solutions - C:\Program Files (x86)\Roxio\Digital Home 9\RoxioUpnpService9.exe
O23 - Service: LiveShare P2P Server 9 (RoxLiveShare9) - Sonic Solutions - C:\Program Files (x86)\Common Files\Roxio Shared\9.0\SharedCOM\RoxLiveShare9.exe
O23 - Service: RoxMediaDB9 - Sonic Solutions - C:\Program Files (x86)\Common Files\Roxio Shared\9.0\SharedCOM\RoxMediaDB9.exe
O23 - Service: Roxio Hard Drive Watcher 9 (RoxWatch9) - Sonic Solutions - C:\Program Files (x86)\Common Files\Roxio Shared\9.0\SharedCOM\RoxWatch9.exe
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 7509 bytes

biko

Newbie Surfer
Newbie Surfer

Posts : 5
Joined : 2009-01-15
Operating System : Vista x64 Ultimate SP1

View user profile

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Belahzur on Thu 22 Jan 2009, 5:45 am

Kill these startup items, might make somewhat of a different to the hanging.

  • Open HijackThis
  • Choose "Do a system scan only"
  • Check the boxes in front of these lines:


    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
    O4 - HKLM\..\Run: [{0228e555-4f9c-4e35-a3ec-b109a192b4c2}] "C:\Program Files (x86)\Google\Gmail Notifier\gnotify.exe"
    O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe"
    O4 - HKCU\..\Run: [Google Update] "C:\Users\Steve\AppData\Local\Google\Update\GoogleUpdate.exe" /c
    O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files (x86)\Windows Media Player\WMPNSCFG.exe
    O4 - Global Startup: Logitech SetPoint.lnk = ?
    O4 - Global Startup: UltraMon.lnk = ?


  • Press "Fix Checked"
  • Close Hijack This.

Other than that, looks clean to me Doctor.

Some points to consider for you Doc.
1. Vista (big OS)
2. 32bit


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by biko on Thu 22 Jan 2009, 5:49 am

What does "Fix Checked" actually do? Does it delete the reg entries for those startup items?

biko

Newbie Surfer
Newbie Surfer

Posts : 5
Joined : 2009-01-15
Operating System : Vista x64 Ultimate SP1

View user profile

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Belahzur on Thu 22 Jan 2009, 7:05 am

Yes. It only deletes the registry startup items, the files are still there.
It also makes backups so we can restore the registry startup entires if you want one of them back at startup.


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Doctor Inferno on Thu 22 Jan 2009, 7:22 pm

biko, How's your startup now?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by biko on Fri 23 Jan 2009, 12:41 pm

Problem still exists?

Thoughts?

biko

Newbie Surfer
Newbie Surfer

Posts : 5
Joined : 2009-01-15
Operating System : Vista x64 Ultimate SP1

View user profile

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Doctor Inferno on Sat 24 Jan 2009, 10:02 pm

Sorry, for the delay. I'm thinking of a solution so this could take a while.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Doctor Inferno on Wed 28 Jan 2009, 7:05 pm

I have no idea what is causing this, so I need some steps for you to follow. It may be long, but hopefully I can see what's the cause of this.


Let's disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

Start >> type in msconfig in the Start Search box >> Enter >> Services tab check Hide All Microsoft Services box and click Disable All (if it is not gray). Click the Startup tab, click Disable All OK.

Restart the computer. When the System Configuration Utility window appears, check the Don't show this message or launch the System Configuration Utility when Windows starts box and click OK.

Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This should not affect the system or other programs. We may still manually run these programs later.

Test whether the computer starts properly in Clean Boot Mode.

To return from the Clean Boot state >> Start type in msconfig >> Enter >> On the General tab, click Normal Startup - load all device drivers and services >> OK. Click Restart when you are prompted to restart your computer.



Now, I need your System information as it can provide me with more information about the current status of the system.

Start >> type in MSINFO32 >> Enter. On the popup window, on the menu bar, click File >> Save. For the Save as type choose NFO.

Upload that file to mediafire.com and post the link here.



Now I need your Event Log

Start >> type in EVENTVWR >> Enter. On the left pane, click Windows logs to expand the subfolders.

>> Right click the Application and choose Save events As "app".
>> Right click the System choose Save Log file As "sys".

Upload both the files to mediafire.com and post the links here.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Solved almost fixed it!

Post by biko on Mon 02 Feb 2009, 7:08 am

Ok I just turned off all the services and disabled the startup programs and the network connection came up almost right away, I guess now i need to start doing the process of elimination?

biko

Newbie Surfer
Newbie Surfer

Posts : 5
Joined : 2009-01-15
Operating System : Vista x64 Ultimate SP1

View user profile

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Doctor Inferno on Mon 02 Feb 2009, 7:06 pm

Let me know if your computer works properly in clean boot mode first. If it doesn't, provide me the System Information and the Event log


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Solved Re: System hangs Acquiring Network At Startup - 2mins

Post by Sponsored content Today at 2:52 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum