computer plays system sounds, but no sound on internet

View previous topic View next topic Go down

Solved computer plays system sounds, but no sound on internet

Post by mikeg1987 on 7th January 2009, 11:29 pm

i can hear music i have downloaded to pc, and anything i play in windows media player, but when on internet i get no sound any suggestions?

mikeg1987
Novice
Novice

Posts Posts : 20
Joined Joined : 2008-12-07
Gender Gender : Male
OS OS : windows xp
Points Points : 29243
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by mikeg1987 on 8th January 2009, 12:05 am

ive tried to update driver, and check configs. but everything seems to be ok. not sure what the problem is..

mikeg1987
Novice
Novice

Posts Posts : 20
Joined Joined : 2008-12-07
Gender Gender : Male
OS OS : windows xp
Points Points : 29243
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by Digitalocksmith on 8th January 2009, 1:24 am

Which browser are you using?



Digitalocksmith
Leader
Leader

Posts Posts : 625
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48951
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by mikeg1987 on 8th January 2009, 6:53 pm

appCodeName: Mozilla
appName: Microsoft Internet Explorer
appMinorVersion: 0
cpuClass: x86
platform: Win32
plugins: undefined opsProfile: null
userProfile: null
systemLanguage: en-us
userLanguage: en-us
appVersion: 4.0 (compatible; MSIE 7.0; Windows NT 5.1)
userAgent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
onLine: true
cookieEnabled: true
mimeTypes: undefined

mikeg1987
Novice
Novice

Posts Posts : 20
Joined Joined : 2008-12-07
Gender Gender : Male
OS OS : windows xp
Points Points : 29243
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by mikeg1987 on 8th January 2009, 6:58 pm

and sorry the pc is not even playing system sounds the reason i thought that was because it still played some sounds in game, but when i go to control panel, sounds and audio devices, it wont play sounds, but everything is set up right and working properly, sorry for saying it played system sounds. But it will play music i have saved on my pc.

mikeg1987
Novice
Novice

Posts Posts : 20
Joined Joined : 2008-12-07
Gender Gender : Male
OS OS : windows xp
Points Points : 29243
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by Digitalocksmith on 8th January 2009, 11:47 pm

(1) Does this issue occur in both IE and firefox?

(2) Have you checked 'sound device properties' in the control panel?

(3) What shows up in 'device manager' under sounds? Any yellow exclamation marks or red crosses?

(4) Also check whats listed in 'other devices'.

If your unsure, give me a screen shot of device manager with the above two area's expanded.

Regards



Digitalocksmith
Leader
Leader

Posts Posts : 625
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48951
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by mikeg1987 on 9th January 2009, 6:15 am

1. Yes, it happens in both.

2. Yes, everything is working properly.

3. Nothing, everything seems to be fine.

4. Ive looked, but here is a screenshot...




mikeg1987
Novice
Novice

Posts Posts : 20
Joined Joined : 2008-12-07
Gender Gender : Male
OS OS : windows xp
Points Points : 29243
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by Digitalocksmith on 9th January 2009, 7:42 am

Its got to be a registry issue then......have you recently cleaned your system of any malware?

Download and install this msacm32.drv file

http://www.afreedrv.com/drv/info/msacm32_drv.html

If this doesnt help at all, send me a HiJackThis log to analyze.


Regards



Digitalocksmith
Leader
Leader

Posts Posts : 625
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48951
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by mikeg1987 on 13th January 2009, 1:07 am

ok so far i have found where the problem is but i cant get anywhere from here, when i got to device manager their is a yellow exclamation, sorry if i didnt see it earlier.. but i cannot reinstall driver, for i have no cd. Ihave searched for the driver but have no luck. here is a screen shot so you can see.


[code]

mikeg1987
Novice
Novice

Posts Posts : 20
Joined Joined : 2008-12-07
Gender Gender : Male
OS OS : windows xp
Points Points : 29243
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: computer plays system sounds, but no sound on internet

Post by mikeg1987 on 14th January 2009, 9:12 am

ty, for your help. I have figured the problem out and have all sounds back, it was actually my video card, it had came loose. i put it back in right and detected my pci modem right away. sorry about that.. thank you

mikeg1987
Novice
Novice

Posts Posts : 20
Joined Joined : 2008-12-07
Gender Gender : Male
OS OS : windows xp
Points Points : 29243
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum