Blue Screen, System Restart Problem

View previous topic View next topic Go down

Solved Blue Screen, System Restart Problem

Post by ssmst122 on 3rd January 2009, 11:46 pm

I plugged in a cord for my camera for first use. I had already installed the CD with the drivers on it. There was a blue screen and a system restart. Every time I'd log into an account the same would happen, but not in safe mode. I ran diagnostic tool it said something about problems plugging in devices(there was no print option so I couldn't save it) I did a system restore.

Now I want to do a factory restart of my PC due to many viruses and junk I don't have time to clean right now. I need to back up files; I bought Memorex 4x-12x CD-RW. My disk drive (TSSTcorp_CDRWDVD_TS-H493A)reaches 0 seconds in formatting and
waits about 10-15 mins and says the disk could not be formatted it did this 2 more
times, I stopped trying.

My PC came with Vista installed but they sent me an extra Xp Home OEM. I want to wipe out Vista and install Xp Home. They wouldn't send me Xp Home if my drivers were incompatible?

What I need to know:

1) How to fix the blue screen problem so it wont happen again

2) Why my TSSTcorp_CDRWDVD_TS-H493A is not formatting cd-rw disks

3) Step by Step how to wipe out Vista and install Xp Home instead or if this is even possible.

My PC is the crappy Dell Demension E520.

ssmst122
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-01-03
Gender Gender : Female
OS OS : Windows Vista Home Premium 32bit
Points Points : 28970
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Blue Screen, System Restart Problem

Post by Digitalocksmith on 4th January 2009, 9:25 am

@ssmst122 wrote:

What I need to know:

1) How to fix the blue screen problem so it wont happen again

What you have done is installed XP drivers from the disc in Vista......most of these camera and phone driver install disc's are xp compatible only.

You need to boot to safe mode and un-install the drivers you added, then go to your camera manufacturer's website and download some vista compatible one's.

@ssmst122 wrote:2) Why my TSSTcorp_CDRWDVD_TS-H493A is not formatting cd-rw disks

This could be an issue with the disc's themselves.
Make sure that your drive will accept rw's

It could also be an issue related to the malware you have on your system.

What you need to do is clean your system before anything else, otherwise any tech help you receive is pointless.

Post your HJT log in the 'Malware Removal' forum after following the instructions given


@ssmst122 wrote:3) Step by Step how to wipe out Vista and install Xp Home instead or if this is even possible.

You would need to format the drive, and clean install XP again.......not sure why you would want to do this just because you installed the wrong drivers.

Anyhow, if you need help refer here: http://www.geekpolice.net/tutorials-guides-f13/how-to-perform-a-clean-install-of-windows-xp-t539.htm?highlight=clean+install+xp


@ssmst122 wrote:My PC is the crappy Dell Demension E520.

Always remember......a poor tradesman blames his tools!


Regards



Digitalocksmith
Leader
Leader

Posts Posts : 625
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48951
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum