Updating Problem

View previous topic View next topic Go down

Updating Problem

Post by sagangwee on Wed Dec 31, 2008 1:08 am

I have trouble updating Windows and a lot of my programs, except for Avira for some reason. Anyway, When i update Windows, my Internet Explorer doesn't work and it displays the check your network configuration settings page, if you know what that is. So i just restore it back. BUT, i really need to update my computer. It is a Windows Home Premium. Plus, Malware Bytes Anti-Malware and my security program can't update either. Thisis what it say for MBAM.

Update Failed.Make sure you are connected to the internet and your firewall is set to allow Malwarebytes Anti-Malware to access the internet.

It says similar things with other programs to.

Here is a MBAM's log file.

Malwarebytes' Anti-Malware 1.31
Database version: 1456
Windows 6.0.6000

12/30/2008 4:37:24 PM
mbam-log-2008-12-30 (16-37-24).txt

Scan type: Full Scan (C:\|D:\|E:\|F:\|G:\|H:\|I:\|)
Objects scanned: 158249
Time elapsed: 1 hour(s), 6 minute(s), 32 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 4

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
C:\Users\Owner\AppData\Local\Temp\wz11d2\keygen.exe (Backdoor.SDBot) -> Quarantined and deleted successfully.
C:\Users\Owner\AppData\Local\Temp\wz2459\keygen.exe (Backdoor.SDBot) -> Quarantined and deleted successfully.
C:\Users\Owner\AppData\Local\Temp\wz94d6\keygen.exe (Backdoor.SDBot) -> Quarantined and deleted successfully.
C:\Users\Owner\AppData\Local\Temp\wz9b2d\keygen.exe (Backdoor.SDBot) -> Quarantined and deleted successfully.


PLEASE help, thanks.

sagangwee
Intermediate
Intermediate

Posts Posts : 56
Joined Joined : 2008-12-30
OS OS : Windows Vista Home Premium
Points Points : 28980
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Updating Problem

Post by Belahzur on Wed Dec 31, 2008 1:18 am

Have asked a colleague to take a look at this, hold tight.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Updating Problem

Post by sagangwee on Wed Dec 31, 2008 1:22 am

Ok, hope he/she can fix it

sagangwee
Intermediate
Intermediate

Posts Posts : 56
Joined Joined : 2008-12-30
OS OS : Windows Vista Home Premium
Points Points : 28980
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Updating Problem

Post by sagangwee on Wed Dec 31, 2008 1:22 am

Oh by the way, did MBAM fix the backdoor? or is that unfixable?

sagangwee
Intermediate
Intermediate

Posts Posts : 56
Joined Joined : 2008-12-30
OS OS : Windows Vista Home Premium
Points Points : 28980
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Updating Problem

Post by Belahzur on Wed Dec 31, 2008 1:46 am

Hopefully there was no real damage since it was just a temp file.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Updating Problem

Post by sagangwee on Wed Dec 31, 2008 3:55 am

ok

sagangwee
Intermediate
Intermediate

Posts Posts : 56
Joined Joined : 2008-12-30
OS OS : Windows Vista Home Premium
Points Points : 28980
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Updating Problem

Post by sagangwee on Wed Dec 31, 2008 3:56 am

but how do i fix my updating problem?

sagangwee
Intermediate
Intermediate

Posts Posts : 56
Joined Joined : 2008-12-30
OS OS : Windows Vista Home Premium
Points Points : 28980
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Updating Problem

Post by Belahzur on Wed Dec 31, 2008 2:41 pm

Lets see if this works.

In the Start Menu type in windows firewall, select the normal windows firewall without advanced security. On the left hand panel select Allow a program through Windows Firewall.

Find MBAM in the list and place a check beside it, if it is not listed there and If you have UAC enabled you may need to click on the Change Settings button before you click Add Program. When you click Add Program browser for MBAM.

Now Add Port >> Name: wu1 Port: 80 Protocol: UDP. Add Port >> wu2 Port: 443 Protocol: UDP.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Updating Problem

Post by sagangwee on Fri Jan 02, 2009 4:35 am

um, what was that supposed to do? and that didn't work

sagangwee
Intermediate
Intermediate

Posts Posts : 56
Joined Joined : 2008-12-30
OS OS : Windows Vista Home Premium
Points Points : 28980
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Updating Problem

Post by Belahzur on Fri Jan 02, 2009 2:27 pm

It was supposed to let it through the firewall.
Can you try uninstalling it and re-installing?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Updating Problem

Post by Doctor Inferno on Sat Feb 21, 2009 9:54 am

Due to lack of feedback, this topic is closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter.

Everyone else, please open a new topic for your questions.


Please be a GeekPolice fan on [You must be registered and logged in to see this link.]



Have we helped you? [You must be registered and logged in to see this link.] | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104600
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum