Internet Explorer Problem

View previous topic View next topic Go down

Solved Internet Explorer Problem

Post by zrawrxd on Mon Dec 22, 2008 6:32 am

Whenever i go on to IE7 I keep on getting this , I only see the picture when i right click it and click on show picture. Is there anyway to fix this?

zrawrxd
Intermediate
Intermediate

Posts Posts : 107
Joined Joined : 2008-12-21
Gender Gender : Male
OS OS : Window XP [Labtop] / Windows Vista [Labtop]
Points Points : 29338
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Internet Explorer Problem

Post by Nazzgull on Mon Dec 22, 2008 9:02 am

Download Mozilla Firefox, stop using bad browser.

You can download it here:
http://www.mozilla.com/en-US/

Enjoy man!



Nazzgull
Top Dog
Top Dog

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40435
# Likes # Likes : 1

View user profile

Back to top Go down

Solved Re: Internet Explorer Problem

Post by darkagn on Mon Dec 22, 2008 12:30 pm

Now now Nazzgull, there is nothing wrong with IE. ;)

zrawrxd, I have only ever seen this in email applications such as Outlook, but it could be that your spam filter is deliberately blocking websites from sending you pictures. You can try using IE's Internet Options (found in the Tools menu) to add sites to your trusted sites list, in the Security Tab. Click on Trusted Sites and then the Sites button to add any sites to the zone, they should then have permission to send pics to your browser.

Please note that adult content may be a separate issue, I am not sure how to adjust the settings for adult content in IE.




There are no stupid questions, only those too stupid to ask for help.

darkagn
Intermediate
Intermediate

Posts Posts : 87
Joined Joined : 2007-12-28
Gender Gender : Male
OS OS : Windows XP SP3 at home, Vista Ultimate 64-bit at work
Points Points : 32686
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Internet Explorer Problem

Post by zrawrxd on Mon Dec 22, 2008 8:17 pm

I get this when I tried to put it on trusted.

zrawrxd
Intermediate
Intermediate

Posts Posts : 107
Joined Joined : 2008-12-21
Gender Gender : Male
OS OS : Window XP [Labtop] / Windows Vista [Labtop]
Points Points : 29338
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Internet Explorer Problem

Post by darkagn on Mon Dec 22, 2008 8:34 pm

Ah ok, sorry I forgot about that.

The only other thing I can think of is an option in the Advanced tab of the Internet Options called "Always expand ALT text for images". This should NOT be ticked.

If this isn't the problem, maybe someone else can povide a suggestion for you? I am out of ideas sorry.




There are no stupid questions, only those too stupid to ask for help.

darkagn
Intermediate
Intermediate

Posts Posts : 87
Joined Joined : 2007-12-28
Gender Gender : Male
OS OS : Windows XP SP3 at home, Vista Ultimate 64-bit at work
Points Points : 32686
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Internet Explorer Problem

Post by zrawrxd on Mon Dec 22, 2008 9:06 pm

Ohhh, I found the problem it was at Internet Options > Multimedia > Show Pictures Box. Would never have found it if you didnt mention it

zrawrxd
Intermediate
Intermediate

Posts Posts : 107
Joined Joined : 2008-12-21
Gender Gender : Male
OS OS : Window XP [Labtop] / Windows Vista [Labtop]
Points Points : 29338
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum