Audio

View previous topic View next topic Go down

Solved Audio

Post by Sir $wat on Sun Dec 14, 2008 7:41 pm

I was listening to music earlier and i was hearing just fine.

I just tried to watch a movie and i noticed that there is no audio, i cannot hear anything.

I checked the speakers and volume and they are all good.

What can the prob be?




Sir $wat
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2078
Joined : 2008-08-16
Gender : Male
OS : Windows XP Professional SP3

View user profile

Back to top Go down

Solved Re: Audio

Post by Nazzgull on Sun Dec 14, 2008 8:05 pm

Codec probably.

  • Download this K-Lite
  • When download finish, double-click on it.
  • Installation process is quite easy you know that.
  • If you have some older version, K-Lite will delete it, don't worry.
  • After installation, restart your computer.
  • Now try to play movie.



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2343
Joined : 2008-08-03
Gender : Male
OS : Windows 7 Professional

View user profile

Back to top Go down

Solved Re: Audio

Post by Sir $wat on Mon Dec 15, 2008 2:35 am

it worked

thanx a whole lot...




Sir $wat
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2078
Joined : 2008-08-16
Gender : Male
OS : Windows XP Professional SP3

View user profile

Back to top Go down

Solved Re: Audio

Post by Nazzgull on Mon Dec 15, 2008 4:40 pm

Solved !



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2343
Joined : 2008-08-03
Gender : Male
OS : Windows 7 Professional

View user profile

Back to top Go down

Solved Re: Audio

Post by Sir $wat on Mon Dec 15, 2008 9:39 pm

wait a sec....

the audio for media player is working, but not Nero....




Sir $wat
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2078
Joined : 2008-08-16
Gender : Male
OS : Windows XP Professional SP3

View user profile

Back to top Go down

Solved Re: Audio

Post by Nazzgull on Mon Dec 15, 2008 9:45 pm

Don't use Nero Smile Best movie players:
BS Player
MV2 Player
Media Player Classic



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2343
Joined : 2008-08-03
Gender : Male
OS : Windows 7 Professional

View user profile

Back to top Go down

Solved Re: Audio

Post by Sir $wat on Tue Dec 16, 2008 3:04 am

ok then...

thanx




Sir $wat
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2078
Joined : 2008-08-16
Gender : Male
OS : Windows XP Professional SP3

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum