No internet after spyware

View previous topic View next topic Go down

Solved No internet after spyware

Post by raif on Sun Nov 09, 2008 10:09 pm

Recently, I removed a small virus with Norton's and the computer is running fine now but I can't connect to the internet. I'm running XP, have IE and Firefox, and I have tried running the Winsocks fix for XP and manually resetting my TCP/IP. I've tried several things that people have suggested. When I first began this, I could ping google and get a reply. Now I can't I'm at a loss as to what to do!

raif
Intermediate
Intermediate

Posts Posts : 88
Joined Joined : 2008-11-09
OS OS : Windows XP
Points Points : 29490
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No internet after spyware

Post by Belahzur on Sun Nov 09, 2008 10:33 pm

Hello raif, welcome to Geekpolice. Smile

I want you to post a Hijack This log in Malware Removal forum and i'll give it a once over.
>> Read this thread <<
>> Malware removal forum <<


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Solved Re: No internet after spyware

Post by raif on Sun Nov 09, 2008 11:29 pm

I'm not on the systems that have the issue since they can't connect. I'm on a wireless connection just trying to find help.

raif
Intermediate
Intermediate

Posts Posts : 88
Joined Joined : 2008-11-09
OS OS : Windows XP
Points Points : 29490
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No internet after spyware

Post by Belahzur on Sun Nov 09, 2008 11:37 pm

Okay.
Can you download it on that system and move it onto a USB stick or something? A virus could have caused this, some old viruses break the LSP chain and then this happens.

Please download LSPfix from here:
http://www.downloads.subratam.org/lspfix.zip
Unzip it to the desktop and run it. Check "I know what I'm doing", and then press Finish [may need to make LSP Fix full screen] Allow LSPfix to rebuild the LSP chain.
Reboot your machine and see if it works now.


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum