Initial Bootup Problem and Loss of Sound Due to SVC Host Error

View previous topic View next topic Go down

Solved Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by mcovotery on Fri Oct 03, 2008 4:35 am

Hey again (you probably are starting to hate me)

I have just reformatted my computer
However at the startup (even before the windows XP loads)
I get the following message

"Bootmenu image not found
Entering Standard boot mode"

Then i press enter so i can leave the screen and the XP loads

Then once at the XP GUI (user interface)

I sometimes get the following error

"Generic Host Process for Win32 Services has encountered a problem and needs to close..."

After closing this box i no longer get any sound/s

To overcome this is went to Volume Control but cant access it because its says

"There are no active mixer devices available"

I have the latest codec's, updates and also all my hardware is working fine

I have no idea what is wrong (Note I am the admin on my computer if that helps you in any

way)




Please (puppy eyes)

mcovotery
Intermediate
Intermediate

Posts Posts : 128
Joined Joined : 2008-09-23
OS OS : VISTA HOME EDITION
Points Points : 30285
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by Doctor Inferno on Fri Oct 03, 2008 9:47 am

No, we don't hate you. We thank you for your questions! Ask more if you have to, it's our service and pleasure to help you. Honored '

To fix the Generic Host process... you have to download the WindowsXP KB894391 x86-ENU.exe package from
here


To solve the mixer devices error, follow these steps:

Start >> Run, and type in services.msc

A window will pop up with a list of services. Scroll down to Windows Audio. Right-click and click on Properties.

Make sure that "Startup type" is set to Automatic. Also remember to click the Start button under Service Status.

The Windows Audio service should restart and the error with the volume control should be resolved.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104584
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by mcovotery on Fri Oct 03, 2008 9:43 pm

Thanks alot

The mixer problem has been resolved and i can get sound again

However the Generic Host process... error still hasnt been overcome

mcovotery
Intermediate
Intermediate

Posts Posts : 128
Joined Joined : 2008-09-23
OS OS : VISTA HOME EDITION
Points Points : 30285
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by Doctor Inferno on Sat Oct 04, 2008 3:01 am

Did you use the update I provided? If you have, did you get an error message prior to the update?

1. Click Start, click Run, and then type net stop wuauserv.

2. On the desktop, double-click My Computer, and then delete the drive:\WuTemp folder.

3. Delete the drive:\Windows\System32\Catroot2 folder.

4. Open the drive:\Windows folder, and then rename the SoftwareDistribution folder as SoftwareDistributionOLD.

5. Open the drive:\Windows\system32 folder, and then follow these steps:
a. Rename the Wuweb.dll file as Wuweb.dll.old.
b. Rename the Wuapi.dll file as Wuapi.dll.old.
c. Rename the Wuauclt.exe file as Wuauclt.exe.old.
d. Rename the Wuaucpl.cpl file as Wuaucpl.cpl.old.
e. Rename the Wuaueng1.dll file as Wuaueng1.dll.old.
f. Rename the Wuaueng.dll file as Wuaueng.dll.old.
g. Rename the Wuauserv.dll file as Wuauserv.dll.old.
h. Rename the Wucltui.dll file as Wucltui.dll.old.
i. Rename the Wups2.dll file as Wups2.dll.old.
j. Rename the Wups.dll file as Wups.dll.old.

6. Restart the computer.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104584
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by mcovotery on Sun Oct 05, 2008 1:51 am

Soz for the late reply

The Win 32 Problem still persists and yes i had the message prior to the update)

Also the mixer problem continues on all the time and i consistently have to manually start it like you told me (there seems to be no option to always get it to start)

mcovotery
Intermediate
Intermediate

Posts Posts : 128
Joined Joined : 2008-09-23
OS OS : VISTA HOME EDITION
Points Points : 30285
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by Digitalocksmith on Sun Oct 05, 2008 1:16 pm

Did you format the drive/partition before you installed XP again?

Its easy to miss this procedure and just install over the top of the previous windows install on the drive.



Digitalocksmith
Leader
Leader

Posts Posts : 626
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48904
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by mcovotery on Mon Oct 06, 2008 5:32 am

Yes I did
Is that where my problem lies?

mcovotery
Intermediate
Intermediate

Posts Posts : 128
Joined Joined : 2008-09-23
OS OS : VISTA HOME EDITION
Points Points : 30285
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by Digitalocksmith on Mon Oct 06, 2008 5:44 pm

I would most definately say so.......Have never had this issue after a CLEAN install of windows.

Please supply full details of your install method including the version of disc/ISO you are installing from.

Also, is the new install directed to the root of c:\ (primary drive/partition)



Regards



Digitalocksmith
Leader
Leader

Posts Posts : 626
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48904
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by mcovotery on Tue Oct 07, 2008 3:01 am

Thnx alot you have been really helpful

However after letting one of my mates look at the computer

All i had to do was

"Tick the box saying allow this service to communicate with this computer at start up"

Im sorry that i wasted some of your time

"However that is how things are with computers, the simplest things are the hardest to solve" (well in my small computer usage life anyway"

Thanks a lot once again

mcovotery
Intermediate
Intermediate

Posts Posts : 128
Joined Joined : 2008-09-23
OS OS : VISTA HOME EDITION
Points Points : 30285
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by Digitalocksmith on Tue Oct 07, 2008 6:07 am

Its no problem and its never a waste of time.

Thats why we are here.

Glad that you were able to solve the issue and as you say......Thats how things are in the computer industry!

Good Luck!



Digitalocksmith
Leader
Leader

Posts Posts : 626
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48904
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Initial Bootup Problem and Loss of Sound Due to SVC Host Error

Post by mcovotery on Fri Oct 10, 2008 6:13 am

Thank You! Hooray!

mcovotery
Intermediate
Intermediate

Posts Posts : 128
Joined Joined : 2008-09-23
OS OS : VISTA HOME EDITION
Points Points : 30285
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum