lost icons

View previous topic View next topic Go down

lost icons

Post by lightning yoshi on Fri 05 Sep 2008, 12:07 pm

well when im on the start menu i bring my frequintly used things to my desktop WITHOUT COPYING THEM! and i jsut cleared my desktop exept for maybe 10 things. i cant find them in the program files ether. how do i find them?

lightning yoshi

Newbie Surfer
Newbie Surfer

Posts : 25
Joined : 2008-08-10
Operating System : Windows XP Pro

View user profile http://twitter.com/Privatebob4

Back to top Go down

Re: lost icons

Post by Jerry Parnell on Fri 05 Sep 2008, 3:42 pm

Can you please elaborate?

Jerry Parnell

Advanced Surfer
Advanced Surfer

Posts : 672
Joined : 2008-08-04
Operating System : Windows Vista Home Basic

View user profile

Back to top Go down

Re: lost icons

Post by lightning yoshi on Fri 05 Sep 2008, 11:59 pm

i am missing hypercam 2 (i think i lost it cause a hard drive died) and windows movie maker

lightning yoshi

Newbie Surfer
Newbie Surfer

Posts : 25
Joined : 2008-08-10
Operating System : Windows XP Pro

View user profile http://twitter.com/Privatebob4

Back to top Go down

Re: lost icons

Post by Belahzur on Sat 06 Sep 2008, 12:31 am

You mean the stuff you cleared from your desktop?
The installed stuff like Hypercam should be in here somewhere:
C:\Program Files\Hypercam 2

"Frequent used things" as in Start > My Recent Documents?

Windows Movie Maker (for me) is on Start > All programs, see if a copy of yours is there.


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: lost icons

Post by lightning yoshi on Sat 06 Sep 2008, 8:43 am

I lost it maybe a week ago oh and it would of been on d:\temp\hypercam 2
i think

lightning yoshi

Newbie Surfer
Newbie Surfer

Posts : 25
Joined : 2008-08-10
Operating System : Windows XP Pro

View user profile http://twitter.com/Privatebob4

Back to top Go down

Re: lost icons

Post by Belahzur on Sat 06 Sep 2008, 9:38 am

You chose that location or it had it by default?
And you can download and re-install hypercam if you can't find it still installed somewhere.


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: lost icons

Post by lightning yoshi on Sat 06 Sep 2008, 10:00 am

yea i think i may have to re install it i chose that because we dont want c: getting all clustered but sadly d drive died a while ago

lightning yoshi

Newbie Surfer
Newbie Surfer

Posts : 25
Joined : 2008-08-10
Operating System : Windows XP Pro

View user profile http://twitter.com/Privatebob4

Back to top Go down

Re: lost icons

Post by Belahzur on Sat 06 Sep 2008, 10:06 am

How old is the hardrive? (D:\)

If it's a few years old, then yeah. Bin it and find a new one.
Go for a internal (atleast) 160gb one. They are going pretty cheap these days.


@RealBelahzur - [Prework] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: lost icons

Post by Sponsored content Today at 11:10 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum