installation

View previous topic View next topic Go down

installation

Post by ___dredd___ on Tue 26 Aug 2008, 12:26 am

hey guys...can somebody help me abt this issue

i got pentium 3 800mhz,256mb of ram,52xcdrom...and i want to install a fresh windows xp sp2..it boots up fine and run the installation smoothly but when it just 9 minutes more to finish the installation my screen turns into blue..i tried using dban before installing again the os but still the same i tried changing memory..changing cd rom..still 9minutes before installation done blue screen appears on my screen
...........any idea about this mates

___dredd___

Unborn
Unborn

Posts : 4
Joined : 2008-08-26

View user profile

Back to top Go down

Re: installation

Post by Nazzgull on Tue 26 Aug 2008, 12:30 am

Are you use Quick or Full Format for Hard Disc ?



Visit us on social networks : GeekPolice on Facebook! - GeekPolice on Twitter!

Nazzgull

Tech Advisor
Tech Advisor

Posts : 2343
Joined : 2008-08-04
Operating System : Windows 7 Professional 64bit

View user profile

Back to top Go down

Re: installation

Post by ___dredd___ on Tue 26 Aug 2008, 8:44 am

Nazzgull wrote:Are you use Quick or Full Format for Hard Disc ?


yes mate i do use d ban to clean up my harddrive..but blue screen appears when 9 minutes to finish comes.what will i have to do to complete the installation

___dredd___

Unborn
Unborn

Posts : 4
Joined : 2008-08-26

View user profile

Back to top Go down

Re: installation

Post by Doctor Inferno on Tue 26 Aug 2008, 7:02 pm

What is the STOP code on the blue screen? Please provide it for us so that we may troubleshoot your problem.

It usually appears as 0x00000010


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Re: installation

Post by ___dredd___ on Wed 27 Aug 2008, 11:24 am

Doctor Inferno wrote:What is the STOP code on the blue screen? Please provide it for us so that we may troubleshoot your problem.

It usually appears as 0x00000010


no stop code appears mate its just a plain blue screen nothing else thats why i dont know what to do.

___dredd___

Unborn
Unborn

Posts : 4
Joined : 2008-08-26

View user profile

Back to top Go down

Re: installation

Post by Digitalocksmith on Thu 28 Aug 2008, 11:18 am

Do you have a raid configuration setup or are you attempting to install on a standalone IDE?

Bad copy of XP is also a possibility......bad burn, pirated etc!

Need more details dude.



Digitalocksmith

Advanced Surfer
Advanced Surfer

Posts : 626
Joined : 2007-12-23
Operating System : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2

View user profile

Back to top Go down

Re: installation

Post by Sponsored content Today at 6:09 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum