windows xp

View previous topic View next topic Go down

windows xp

Post by Denny978 on 21st September 2016, 12:22 am

Got an old pc out of the basement to set it up for my daughter. It was having some issues with loading installing running programs so i opted for just reformat nothing important was on any of the drives. So xp is installed i cant get internet explorer to use anything else but msn.com and bing searches. it returns results for searches but none of the links connect i get the page cannot be displayed

Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Superdave on 21st September 2016, 11:41 pm

IE on XP doesn't work very well. Try installing Firefox. You will also need an AV installed. Avira or Avast works well on XP.

Superdave
Captain
Captain

Posts Posts : 4202
Joined Joined : 2010-02-01
Gender Gender : Male
OS OS : Windows 8.1 and a dual-boot with XP Home SP3
Protection Protection : MSE, Windows Defender, Windows firewall
Points Points : 83191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Denny978 on 22nd September 2016, 2:35 am

i cant download anything all i have to use is IE i type in the search it returns results but all the links go to "The page cannot be displayed"

Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Superdave on 22nd September 2016, 7:09 pm

Please download MiniToolBox to Desktop and run it.



Checkmark the following boxes:

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • List content of Hosts
  • List IP Configuration
  • Lst Last 10 Event Viewer Errors
  • List Users, Partitions and Memory Size

Click Go and copy/paste the log (Result.txt) into your next post.
************************************************************
You could always download FF on another computer but make sure you get the correct version 32 bit or 64 bit.

Superdave
Captain
Captain

Posts Posts : 4202
Joined Joined : 2010-02-01
Gender Gender : Male
OS OS : Windows 8.1 and a dual-boot with XP Home SP3
Protection Protection : MSE, Windows Defender, Windows firewall
Points Points : 83191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Denny978 on 23rd September 2016, 1:13 am

MiniToolBox by Farbar Version: 17-06-2016
Ran by dennis (ATTENTION: The logged in user is not administrator) on 22-09-2016 at 21:11:05
Running from "F:\"
Microsoft Windows XP Home Edition Service Pack 2 (X86)
Model: System product name Manufacturer: Ssystem manufacturer
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================
========================= IP Configuration: ================================

NVIDIA nForce Networking Controller = Local Area Connection (Connected)

========================= Event log errors: ===============================

Application errors:
==================
Error: (09/21/2016 11:26:12 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

Error: (09/21/2016 11:26:12 PM) (Source: EventSystem) (User: )
Description: The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

Error: (09/21/2015 01:12:11 AM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

Error: (09/21/2015 01:12:11 AM) (Source: EventSystem) (User: )
Description: The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

Error: (09/20/2016 08:40:38 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

Error: (09/20/2016 08:40:38 PM) (Source: EventSystem) (User: )
Description: The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.


System errors:
=============
Error: (09/21/2016 11:32:57 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084 = This service cannot be started in Safe Mode
" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (09/21/2016 11:27:49 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Fips
Processor

Error: (09/21/2016 11:26:53 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084 = This service cannot be started in Safe Mode
" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (09/21/2016 11:26:12 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084 = This service cannot be started in Safe Mode
" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (09/21/2016 11:02:21 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084 = This service cannot be started in Safe Mode
" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (09/21/2016 10:57:09 PM) (Source: DCOM) (User: FINLEYBB)
Description: DCOM got error "%%1084 = This service cannot be started in Safe Mode
" attempting to start the service wuauserv with arguments ""
in order to run the server:
{E9376CC6-121A-447E-81CF-D8BCC200007C}

Error: (09/21/2016 01:19:11 AM) (Source: Dhcp) (User: )
Description: Your computer has lost the lease to its IP address 192.168.1.6 on the
Network Card with network address 000EA6CDA7DF.

Error: (09/21/2015 01:13:47 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Fips
Processor

Error: (09/21/2015 01:12:58 AM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084 = This service cannot be started in Safe Mode
" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (09/21/2015 01:12:11 AM) (Source: DCOM) (User: NT AUTHORITY)
Description: DCOM got error "%%1084 = This service cannot be started in Safe Mode
" attempting to start the service EventSystem with arguments ""
in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}


Microsoft Office Sessions:
=========================
Error: (09/21/2016 11:26:12 PM) (Source: VSS)(User: )
Description: CoCreateInstance0x80040206

Error: (09/21/2016 11:26:12 PM) (Source: EventSystem)(User: )
Description: d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp448007043C

Error: (09/21/2015 01:12:11 AM) (Source: VSS)(User: )
Description: CoCreateInstance0x80040206

Error: (09/21/2015 01:12:11 AM) (Source: EventSystem)(User: )
Description: d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp448007043C

Error: (09/20/2016 08:40:38 PM) (Source: VSS)(User: )
Description: CoCreateInstance0x80040206

Error: (09/20/2016 08:40:38 PM) (Source: EventSystem)(User: )
Description: d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp448007043C


========================= Memory info: ===================================

Percentage of memory in use: 13%
Total physical RAM: 2047.36 MB
Available physical RAM: 1769.76 MB
Total Virtual: 3944.13 MB
Available Virtual: 3816.47 MB

========================= Partitions: =====================================

2 Drive c: () (Fixed) (Total:74.52 GB) (Free:69.82 GB) NTFS
5 Drive f: (Lexar) (Removable) (Total:7.3 GB) (Free:6.47 GB) FAT32

========================= Users: ========================================

**** End of log ****

Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Denny978 on 23rd September 2016, 1:41 am

ive been moving downloads between computers. i tryed to install firefox but it need windows service packs which i managed move over but it also needs a processor with sse2 support so i got a older version of firefoox loaded up but it also gets a page cant be loaded

Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Superdave on 23rd September 2016, 6:01 pm

First of all, you will need to look for SP3. You will need to download the ISO and then burn it to a disk using an ISO burner. Imgburn is a good one to use.

Superdave
Captain
Captain

Posts Posts : 4202
Joined Joined : 2010-02-01
Gender Gender : Male
OS OS : Windows 8.1 and a dual-boot with XP Home SP3
Protection Protection : MSE, Windows Defender, Windows firewall
Points Points : 83191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Denny978 on 24th September 2016, 6:17 am

ive been downloading everything to a jump drive then moving it over. Thats no good?
Anyway sp 3 is up i ran the diagnostic tool i guess there is dns issue?
ast diagnostic run time: 09/24/16 01:59:35 DNS Client Diagnostic
DNS - Not a home user scenario

info Using Web Proxy: no
info Resolving name ok for (www.microsoft.com): no
No DNS servers

DNS failure

info Query [www.microsoft.com] against DNS Server 192.168.1.1, (Type = 0x1, Options = 0x10e8) returns 0x5b4
action Automated repair: Renew IP address
action Releasing the current IP address...
action Successfully released the current IP address
action Renewing the IP address...
action Successfully renewed the current IP address
info Query [www.microsoft.com] against DNS Server 192.168.1.1, (Type = 0x1, Options = 0x10e8) returns 0x5b4
info Redirecting user to support call



Gateway Diagnostic
Gateway

info The following proxy configuration is being used by IE: Automatically Detect Settings:Disabled Automatic Configuration Script: Proxy Server: Proxy Bypass list:
info This computer has the following default gateway entry(ies): 192.168.1.1
info This computer has the following IP address(es): 192.168.1.6
info The default gateway is in the same subnet as this computer
info The default gateway entry is a valid unicast address
info The default gateway address was resolved via ARP in 1 try(ies)
info The default gateway was reached via ICMP Ping in 1 try(ies)
warn Hostname www.microsoft.com could not be resolved (Error code 0x2afc). Could be either gateway or DNS issue
action Automated repair: Renew IP address
action Releasing the current IP address...
action Successfully released the current IP address
action Renewing the IP address...
action Successfully renewed the current IP address
info This computer has the following default gateway entry(ies): 192.168.1.1
info This computer has the following IP address(es): 192.168.1.6
info The default gateway is in the same subnet as this computer
info The default gateway entry is a valid unicast address
info The default gateway address was resolved via ARP in 1 try(ies)
info The default gateway was reached via ICMP Ping in 1 try(ies)
warn Hostname www.microsoft.com could not be resolved (Error code 0x2afc). Could be either gateway or DNS issue
action Automated repair: Reset network connection
action Disabling the network adapter
error Failed while disabling the network adapter
info This computer has the following default gateway entry(ies): 192.168.1.1
info This computer has the following IP address(es): 192.168.1.6
info The default gateway is in the same subnet as this computer
info The default gateway entry is a valid unicast address
info The default gateway address was resolved via ARP in 1 try(ies)
info The default gateway was reached via ICMP Ping in 1 try(ies)
warn Hostname www.microsoft.com could not be resolved (Error code 0x2afc). Could be either gateway or DNS issue
action Manual repair: Reboot modem
info This computer has the following default gateway entry(ies): 192.168.1.1
info This computer has the following IP address(es): 192.168.1.6
info The default gateway is in the same subnet as this computer
info The default gateway entry is a valid unicast address
info The default gateway address was resolved via ARP in 1 try(ies)
info The default gateway was reached via ICMP Ping in 1 try(ies)
warn Hostname www.microsoft.com could not be resolved (Error code 0x2afc). Could be either gateway or DNS issue
info Waiting some time for the modem/router to stabilize
action Automated repair: Renew IP address
action Releasing the current IP address...
action Successfully released the current IP address
action Renewing the IP address...
action Successfully renewed the current IP address
info This computer has the following default gateway entry(ies): 192.168.1.1
info This computer has the following IP address(es): 192.168.1.6
info The default gateway is in the same subnet as this computer
info The default gateway entry is a valid unicast address
info The default gateway address was resolved via ARP in 1 try(ies)
info The default gateway was reached via ICMP Ping in 1 try(ies)
warn Hostname www.microsoft.com could not be resolved (Error code 0x2afc). Could be either gateway or DNS issue



IP Layer Diagnostic
Corrupted IP routing table

info The default route is valid
info The loopback route is valid
info The local host route is valid
info The local subnet route is valid
Invalid ARP cache entries

action The ARP cache has been flushed



IP Configuration Diagnostic
Invalid IP address

info Valid IP address detected: 192.168.1.6



Wireless Diagnostic
Wireless - Service disabled

Wireless - User SSID

Wireless - First time setup

Wireless - Radio off

Wireless - Out of range

Wireless - Hardware issue

Wireless - Novice user

Wireless - Ad-hoc network

Wireless - Less preferred

Wireless - 802.1x enabled

Wireless - Configuration mismatch

Wireless - Low SNR




WinSock Diagnostic
WinSock status

info All base service provider entries are present in the Winsock catalog.
info The Winsock Service provider chains are valid.
info Provider entry MSAFD Tcpip [TCP/IP] passed the loopback communication test.
info Provider entry MSAFD Tcpip [UDP/IP] passed the loopback communication test.
info Provider entry RSVP UDP Service Provider passed the loopback communication test.
info Provider entry RSVP TCP Service Provider passed the loopback communication test.
info Connectivity is valid for all Winsock service providers.



Network Adapter Diagnostic
Network location detection

info Using home Internet connection
Network adapter identification

info Network connection: Name=Local Area Connection, Device=NVIDIA nForce Networking Controller, MediaType=LAN, SubMediaType=LAN
info Ethernet connection selected
Network adapter status

info Network connection status: Connected



HTTP, HTTPS, FTP Diagnostic
HTTP, HTTPS, FTP connectivity

warn HTTP: Error 12007 connecting to www.microsoft.com: The server name or address could not be resolved
warn HTTPS: Error 12007 connecting to www.microsoft.com: The server name or address could not be resolved
warn FTP (Passive): Error 12007 connecting to ftp.microsoft.com: The server name or address could not be resolved
warn HTTP: Error 12007 connecting to www.hotmail.com: The server name or address could not be resolved
warn HTTPS: Error 12007 connecting to www.passport.net: The server name or address could not be resolved
warn FTP (Active): Error 12007 connecting to ftp.microsoft.com: The server name or address could not be resolved
error Could not make an HTTP connection.
error Could not make an HTTPS connection.
error Could not make an FTP connection.





Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Superdave on 24th September 2016, 6:20 pm

Still no connection?

Superdave
Captain
Captain

Posts Posts : 4202
Joined Joined : 2010-02-01
Gender Gender : Male
OS OS : Windows 8.1 and a dual-boot with XP Home SP3
Protection Protection : MSE, Windows Defender, Windows firewall
Points Points : 83191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Denny978 on 24th September 2016, 7:19 pm

nope

Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Superdave on 24th September 2016, 10:44 pm

A couple of things; did you try re-setting the modem? Did you check all connections?

Superdave
Captain
Captain

Posts Posts : 4202
Joined Joined : 2010-02-01
Gender Gender : Male
OS OS : Windows 8.1 and a dual-boot with XP Home SP3
Protection Protection : MSE, Windows Defender, Windows firewall
Points Points : 83191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Denny978 on 25th September 2016, 7:05 pm

have done so many times

Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Denny978 on 25th September 2016, 7:07 pm

its says local area is connected
one thing i cant disable the connection says This connection may be using one or more protocols that do not support plug and play, or it may have been initiated by another user or system account

Denny978
Intermediate
Intermediate

Posts Posts : 133
Joined Joined : 2009-02-03
OS OS : windows xp
Points Points : 30337
# Likes # Likes : 0

View user profile

Back to top Go down

Re: windows xp

Post by Superdave on 25th September 2016, 9:39 pm

I'm at a loss for a solution to this problem. Why not try removing that connection and creating a new one?

Superdave
Captain
Captain

Posts Posts : 4202
Joined Joined : 2010-02-01
Gender Gender : Male
OS OS : Windows 8.1 and a dual-boot with XP Home SP3
Protection Protection : MSE, Windows Defender, Windows firewall
Points Points : 83191
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum