Wifi Connectivity Issues

View previous topic View next topic Go down

Wifi Connectivity Issues

Post by Mystagan on Wed Mar 04, 2015 5:54 am

I own a Lenovo X200. The wifi won't connect to my home network but connects will connect with all the other networks (at work, the library, coffee shops). When I try trouble shooting, it claims that the issue is caused by "the driver is disconnected." All the driver software is up-to-date as well. Is there a way I can resolve the issue so I connect to my home wifi?


---------------Error Message----------------
Connection status: Not connected
Cause: The driver disconnected.
Error code: 229387
Recommended actions:
Verify that the encryption settings (WEP/TKIP/AES) specified in this profile match those expected by the wireless network.
Verify that the wireless adapter in your computer has not been restricted from accessing the radio channels being used by the wireless network.

If the problem persists, contact your network administrator and provide the troubleshooting information below.


Adapter Details
***************
Adapter name Intel(R) WiFi Link 5100 AGN
Adapter type Wireless LAN
Adapter speed 54 Mbps
Driver/Firmware version 14.2.0.10/ N/A
Adapter status Enabled
Connection Status Not connected
Disable unused cards? Yes

TCP/IP Settings
***************
DHCP enabled? Yes
Append parent suffixes of the primary DNS suffix? Yes
Register connection's DNS suffix in registration? Yes
Register connection's DNS suffix in DNS registration? Yes
Enable LMHOSTS Lookup? No
NetBIOS setting "Default"

Wireless Settings
*****************
Network name (SSID) **********
Connection type Access point
Wireless mode Auto
Security encryption WPA-PSK/AES


System Information
******************
System model 7459X18
BIOS version 6DET71WW (3.21 )
Operating system version Windows 7, Service pack 1
Access connections version 6.23

Access Point scan list
**********************
Network name (SSID) Wireless mode MAC address Signal strength Channel
-----------------------------------------------------------------------------------------------------
********** 802.11n 00:24:A5:11:44:B7 99% 5
xfinitywifi 802.11n CE:03:FA:63:5A:A6 28% 1
xfinitywifi 802.11n 5A:23:8C:B8:45:01 45% 1
xfinitywifi 802.11n C6:27:95:CE:50:5F 23% 1
Bugbee 802.11n 58:23:8C:B8:45:0F 43% 1
*****'s Wi-Fi Network 802.11n 88:1F:A1:35:D5:AA 45% 11
*****'s Wi-Fi Network 802.11n 00:1F:F3:03:B2:6F 31% 11
DKLM WORLD 802.11g 5C:D9:98:2C:83:A2 30% 11


Global Settings
***************
Network
-------
Allow Windows users without administrator privileges to create and apply location profiles ->No
Allow the wireless LAN radio to be turned off when inactive -> Yes
Enable auto deletion of unused profiles -> No
Disable the Peer to Peer community feature -> Yes
Disable Mobile Hotspot -> No
Allow selection of location profiles on the on-screen-display wireless menu -> No

Notifications
-------------
Show ThinkVantage Access Connections status icon in task tray -> No
Show wireless status icon in task tray -> No
Display the progress indicator window when a profile is being applied -> Yes
Show Access connections Gauge in task bar -> Yes

Preferences
-----------
Enable sound effects -> No
Enable animations -> Yes
Do not show balloon tips from the Access Connections system tray icon -> Yes
Do not show balloon tips from the Access connections Gauge -> Yes


Automatic location profile switching list
*****************************************

Include Ethernet connections in automatic switching and prompt me to save Ethernet ports -> Yes
Preferred Location Of WLAN -> No
When no other connections are available, connect through Wireless WAN or WiMAX -> No
Wireless priority list
----------------------
Selection Priority Location profile name Connection order Connection details
------------------------------------------------------------------------------------------------------------------------------------------------------------

Yes 1 406 Ethernet 1 saved port(s)
Yes 2
Yes 3 ethernet connection Ethernet 1 saved port(s)
Yes 4
Log File
********

Debug Log is disabled


Mystagan
Novice
Novice

Status :
Online
Offline

Posts : 31
Joined : 2012-07-12
OS : Windows 7

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Superdave on Wed Mar 04, 2015 7:19 pm

Can you connect when you hardwire the computer to the modem? Have you tried re-setting the modem?

Please download MiniToolBox to Desktop and run it.



Checkmark the following boxes:

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • List content of Hosts
  • List IP Configuration
  • Lst Last 10 Event Viewer Errors
  • List Users, Partitions and Memory Size

Click Go and copy/paste the log (Result.txt) into your next post.

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Mystagan on Thu Mar 05, 2015 6:13 am

I have tried both resetting the modem and hardlining the connection. Hardlining works while resetting the modem does not.

MiniToolBox by Farbar Version: 30-11-2014
Ran by Richard (administrator) on 05-03-2015 at 01:09:51
Running from "D:\"
Microsoft Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================



========================= IP Configuration: ================================

Cisco AnyConnect VPN Virtual Miniport Adapter for Windows x64 = Local Area Connection 2 (Hardware not present)
Intel(R) 82567LM Gigabit Network Connection = Local Area Connection (Media disconnected)
Intel(R) WiFi Link 5100 AGN = Wireless Network Connection (Media disconnected)
Microsoft Virtual WiFi Miniport Adapter = Wireless Network Connection 2 (Media disconnected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled
set interface interface="Local Area Connection 2" forwarding=enabled advertise=enabled metric=1 nud=enabled
add address name="Local Area Connection 2" address=10.16.1.9 mask=255.255.240.0


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : NX200
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
System Quarantine State . . . . . : Not Restricted


Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-26-C6-76-53-CF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-26-C6-76-53-CE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
Description . . . . . . . . . . . : Intel(R) 82567LM Gigabit Network Connection
Physical Address. . . . . . . . . : 00-1F-16-37-1E-22
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.hsd1.ca.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Server: UnKnown
Address: 127.0.0.1

Ping request could not find host google.com. Please check the name and try again.
Server: UnKnown
Address: 127.0.0.1

Ping request could not find host yahoo.com. Please check the name and try again.

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
16...00 26 c6 76 53 cf ......Microsoft Virtual WiFi Miniport Adapter
11...00 26 c6 76 53 ce ......Intel(R) WiFi Link 5100 AGN
10...00 1f 16 37 1e 22 ......Intel(R) 82567LM Gigabit Network Connection
1...........................Software Loopback Interface 1
24...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
23...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
22...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
1 306 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=43, authorId=9, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=25, authorId=9, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=17, authorId=9, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=23, authorId=8086, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=21, authorId=8086, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=18, authorId=8086, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=21, authorId=29114, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=43, authorId=9, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=25, authorId=9, vendorId=0, vendorType=0

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost) (User: NT AUTHORITY)
Description: Skipping: Eap method DLL path validation failed. Error: typeId=17, authorId=9, vendorId=0, vendorType=0


System errors:
=============
Error: (03/04/2015 09:05:16 PM) (Source: Service Control Manager) (User: )
Description: A timeout was reached (30000 milliseconds) while waiting for the ThinkVantage Registry Monitor Service service to connect.

Error: (03/04/2015 09:03:12 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
cdrom

Error: (03/04/2015 09:02:45 PM) (Source: Service Control Manager) (User: )
Description: The regi service failed to start due to the following error:
%%2

Error: (03/03/2015 10:50:14 PM) (Source: Service Control Manager) (User: )
Description: A timeout was reached (30000 milliseconds) while waiting for the ThinkVantage Registry Monitor Service service to connect.

Error: (03/03/2015 10:48:08 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
cdrom

Error: (03/03/2015 10:47:41 PM) (Source: Service Control Manager) (User: )
Description: The regi service failed to start due to the following error:
%%2

Error: (03/02/2015 02:48:02 PM) (Source: Service Control Manager) (User: )
Description: A timeout was reached (30000 milliseconds) while waiting for the ThinkVantage Registry Monitor Service service to connect.

Error: (03/02/2015 02:45:59 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
cdrom

Error: (03/02/2015 02:45:45 PM) (Source: Service Control Manager) (User: )
Description: The regi service failed to start due to the following error:
%%2

Error: (03/02/2015 01:22:53 PM) (Source: DCOM) (User: )
Description: {995C996E-D918-4A8C-A302-45719A6F4EA7}


Microsoft Office Sessions:
=========================
Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path43900

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path25900

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path17900

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path23808600

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path21808600

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path18808600

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path212911400

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path43900

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path25900

Error: (03/05/2015 00:06:11 AM) (Source: Microsoft-Windows-EapHost)(User: NT AUTHORITY)
Description: Eap method DLL path17900


CodeIntegrity Errors:
===================================
Date: 2012-12-16 18:02:05.434
Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume2\Windows\System32\drivers\usbaapl64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.

Date: 2012-12-16 18:02:05.404
Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume2\Windows\System32\drivers\usbaapl64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.


========================= Memory info: ===================================

Percentage of memory in use: 73%
Total physical RAM: 3992.03 MB
Available physical RAM: 1040.08 MB
Total Pagefile: 7982.24 MB
Available Pagefile: 5003.47 MB
Total Virtual: 4095.88 MB
Available Virtual: 3974.34 MB

========================= Partitions: =====================================

1 Drive c: (Windows7_OS) (Fixed) (Total:137.62 GB) (Free:6.3 GB) NTFS
2 Drive d: () (Removable) (Total:14.48 GB) (Free:12.34 GB) FAT32
3 Drive q: (Lenovo_Recovery) (Fixed) (Total:10.25 GB) (Free:4.99 GB) NTFS

========================= Users: ========================================

User accounts for \\NX200

Administrator Guest
Richard


**** End of log ****

Mystagan
Novice
Novice

Status :
Online
Offline

Posts : 31
Joined : 2012-07-12
OS : Windows 7

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Superdave on Thu Mar 05, 2015 5:32 pm

For some reason the wireless on that modem transmitter is not working. Are you able to wirelessly connect to that modem with another computer?

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Superdave on Thu Mar 05, 2015 5:40 pm

I couldn't help but notice that you only have 6.3Gb of free space on your hard drive. Windows requires at least 15% (20 Gb) of free space to operate efficiently. You should free up some space by moving videos, music, pictures etc to an external drive or DVD's .

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Mystagan on Wed Mar 11, 2015 8:08 am

Will fixing the lack of memory fix the connectivity issues?

Mystagan
Novice
Novice

Status :
Online
Offline

Posts : 31
Joined : 2012-07-12
OS : Windows 7

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Superdave on Wed Mar 11, 2015 6:34 pm

@Mystagan wrote:Will fixing the lack of memory fix the connectivity issues?
No but you didn't answer my previous question about trying to connect to that modem using another computer.

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Mystagan on Thu Mar 19, 2015 11:24 am

I didn't see your other question for some reason. Yes, I can connect to the modem using a different laptop or my phone.

Mystagan
Novice
Novice

Status :
Online
Offline

Posts : 31
Joined : 2012-07-12
OS : Windows 7

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Superdave on Thu Mar 19, 2015 6:56 pm

Then it would appear there is something not working on that laptop. Are you certain that internet switch is not turned off?

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: Wifi Connectivity Issues

Post by Mystagan on Fri Mar 20, 2015 4:20 am

The physical switch on the computer is not switched off but diagnostics suggest that one of internal wireless adapters doesn't work?

Mystagan
Novice
Novice

Status :
Online
Offline

Posts : 31
Joined : 2012-07-12
OS : Windows 7

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum