boot up issues in windows vista home premium

View previous topic View next topic Go down

boot up issues in windows vista home premium

Post by kimc20130515 on 16th May 2013, 1:53 am

On an HP m800 computer system with windows vista home premium.

As of May 08, 2013

When computer was turned "on", after vista's progress bar completed, a windows box appeared in the middle of the screen
Title bar - "startup password"
Text under the title bar - "this computer is configured to require a password in order to start up. Please enter the password below"
Text Box - this box is identified as "Password'
Two option buttons - [Start] [Restart]

Obviously, don't know the password. The only thing i can do with the computer is reboot.
This occurs when booting into all forms of SAFE MODE too.
Has anyone seen this anomaly and if so what is the recourse besides wiping out the hard drive and reinstalling the O/S.

Thank you in advance!

kimc20130515
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2013-05-16
OS OS : Windows XP
Points Points : 13043
# Likes # Likes : 0

View user profile

Back to top Go down

Re: boot up issues in windows vista home premium

Post by Jan2011 on 20th May 2013, 3:53 pm

I've only seen this with computer that have had a password entered by the user to prevent others from accessing it.

Someone must have initiated a password.

Jan2011
Leader
Leader

Posts Posts : 617
Joined Joined : 2011-01-17
OS OS : xp
Points Points : 25615
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum