CyberDefender issue

View previous topic View next topic Go down

CyberDefender issue

Post by Twist154 on Fri Apr 19, 2013 5:06 pm

This program claims its a registry cleaner but its not. I have been reading that you no longer use "hijack this" as it is now out dated. I'm currently in safe mode w/ networking. Under a normal startup I cannot connect to the internet. Can a tech staff please help?

Thanks in advance,
Jason

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Superdave on Fri Apr 19, 2013 10:34 pm

Hello and welcome to GeekPolice.Net My name is Dave. I will be helping you out with your particular problem on your computer.

1. I will be working on your Malware issues. This may or may not solve other issues you have with your machine.
2. The fixes are specific to your problem and should only be used for this issue on this machine.
3. If you don't know or understand something, please don't hesitate to ask.
4. Please DO NOT run any other tools or scans while I am helping you.
5. It is important that you reply to this thread. Do not start a new topic.
6. Your security programs may give warnings for some of the tools I will ask you to use. Be assured, any links I give are safe.
7. Absence of symptoms does not mean that everything is clear.

If you can't access the internet with your infected computer you will have to download and transfer any programs to the computer you're using now and transfer them to the infected computer with a CD-RW or a USB storage device. I prefer a CD because a storage device can get infected. If you use a storage device hold the shift key down while inserting the USB storage device for about 10 secs. You will also have to transfer the logs you receive back to the good computer using the same method until we can get the computer back on-line.
*******************************************************
Please download and run MBAM in Safe Mode. Reboot and try to run it in Normal mode.

Please download Malwarebytes Anti-Malware from [You must be registered and logged in to see this link.]
Double Click mbam-setup.exe to install the application.

  • Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes Anti-Malware, then click Finish.
  • If an update is found, it will download and install the latest version.
  • Once the program has loaded, select "Perform Full Scan", then click Scan.
  • The scan may take some time to finish,so please be patient.
  • When the scan is complete, click OK, then Show Results to view the results.
  • Make sure that everything is checked, and click Remove Selected.
  • When disinfection is completed, a log will open in Notepad and you may be prompted to Restart. (See Extra Note)
  • Please save the log to a location you will remember.
  • The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.
  • Copy and paste the entire report in your next reply.

Extra Note:

If MBAM encounters a file that is difficult to remove,you will be presented with 1 of 2 prompts,click OK to either and let MBAM proceed with the disinfection process. If asked to restart the computer, please do so immediately.

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Twist154 on Fri Apr 19, 2013 10:51 pm

Malwarebytes Anti-Malware 1.75.0.1300
[You must be registered and logged in to see this link.]

Database version: v2013.04.19.07

Windows XP Service Pack 3 x86 NTFS (Safe Mode/Networking)
Internet Explorer 8.0.6001.18702
Full Control :: HOME-PC [administrator]

8/10/2006 12:55:55 AM
mbam-log-2006-08-10 (00-55-55).txt

Scan type: Full scan (C:\|D:\|E:\|F:\|G:\|H:\|)
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 335831
Time elapsed: 41 minute(s), 50 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 1
C:\RECYCLER\S-1-5-21-1960408961-152049171-839522115-1006\Dc19.exe (Adware.BHO) -> Quarantined and deleted successfully.

(end)

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Superdave on Fri Apr 19, 2013 11:09 pm

Ok. Try running it in Normal mode and post the log. Also let me know if there's any change in the internet connection.

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Twist154 on Sat Apr 20, 2013 3:13 am

I ran the full scan in normal mode. It found the same problem that it found in safe mode. Again I tried to remove it. It asked me to restart. I did and tried to connect to the internet again with no luck. My results are below;


Malwarebytes Anti-Malware 1.75.0.1300
[You must be registered and logged in to see this link.]

Database version: v2013.04.19.07

Windows XP Service Pack 3 x86 NTFS
Internet Explorer 8.0.6001.18702
Full Control :: HOME-PC [administrator]

8/10/2006 7:43:26 AM
mbam-log-2006-08-10 (07-43-26).txt

Scan type: Full scan (C:\|D:\|E:\|F:\|G:\|H:\|)
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 337272
Time elapsed: 1 hour(s), 43 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 1
C:\System Volume Information\_restore{E553E746-57A8-46EE-A229-6A28A611F116}\RP975\A0159533.exe (Adware.BHO) -> Quarantined and deleted successfully.

(end)

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Superdave on Sat Apr 20, 2013 5:45 pm

Please download [You must be registered and logged in to see this link.] to Desktop and run it.



Checkmark the following boxes:

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • List content of Hosts
  • List IP Configuration
  • Lst Last 10 Event Viewer Errors
  • List Users, Partitions and Memory Size

Click Go and copy/paste the log (Result.txt) into your next post.

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Twist154 on Sat Apr 20, 2013 5:58 pm

MiniToolBox by Farbar Version:05-03-2013
Ran by Full Control (administrator) on 11-08-2006 at 00:13:15
Running from "C:\Documents and Settings\Full Control\Desktop"
Microsoft Windows XP Service Pack 3 (X86)
Boot Mode: Network
***************************************************************************

========================= Flush DNS: ===================================


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

Realtek RTL8139/810x Family Fast Ethernet NIC = mine (Connected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "mine"

set address name="mine" source=dhcp
set dns name="mine" source=dhcp register=PRIMARY
set wins name="mine" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : home-pc

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : gateway.2wire.net



Ethernet adapter mine:



Connection-specific DNS Suffix . : gateway.2wire.net

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-16-17-2D-A5-EA

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.75

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 192.168.1.254

Lease Obtained. . . . . . . . . . : Thursday, August 10, 2006 9:24:22 PM

Lease Expires . . . . . . . . . . : Friday, August 11, 2006 9:24:22 PM

Server: homeportal
Address: 192.168.1.254

Name: google.com
Addresses: 74.125.227.101, 74.125.227.102, 74.125.227.103, 74.125.227.104
74.125.227.105, 74.125.227.110, 74.125.227.96, 74.125.227.97, 74.125.227.98
74.125.227.99, 74.125.227.100



Pinging google.com [74.125.227.97] with 32 bytes of data:



Reply from 74.125.227.97: bytes=32 time=56ms TTL=51

Reply from 74.125.227.97: bytes=32 time=54ms TTL=51



Ping statistics for 74.125.227.97:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 54ms, Maximum = 56ms, Average = 55ms

Server: homeportal
Address: 192.168.1.254

Name: yahoo.com
Addresses: 206.190.36.45, 98.138.253.109, 98.139.183.24



Pinging yahoo.com [206.190.36.45] with 32 bytes of data:



Reply from 206.190.36.45: bytes=32 time=399ms TTL=43

Reply from 206.190.36.45: bytes=32 time=280ms TTL=43



Ping statistics for 206.190.36.45:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 280ms, Maximum = 399ms, Average = 339ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 16 17 2d a5 ea ...... Realtek RTL8139/810x Family Fast Ethernet NIC - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.75 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.75 192.168.1.75 20
192.168.1.75 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.75 192.168.1.75 20
224.0.0.0 240.0.0.0 192.168.1.75 192.168.1.75 20
255.255.255.255 255.255.255.255 192.168.1.75 192.168.1.75 1
Default Gateway: 192.168.1.254
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (07/04/2012 02:24:44 PM) (Source: Application Hang) (User: )
Description: Hanging application wmplayer.exe, version 11.0.5721.5145, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (07/04/2012 02:24:19 PM) (Source: Application Error) (User: )
Description: Faulting application drwtsn32.exe, version 5.1.2600.0, faulting module dbghelp.dll, version 5.1.2600.5512, fault address 0x0001295d.
Processing media-specific event for [drwtsn32.exe!ws!]

Error: (07/04/2012 02:24:13 PM) (Source: Application Error) (User: )
Description: Faulting application wmplayer.exe, version 11.0.5721.5145, faulting module unknown, version 0.0.0.0, fault address 0x06017008.
Processing media-specific event for [wmplayer.exe!ws!]

Error: (06/14/2012 10:50:07 AM) (Source: .NET Runtime Optimization Service) (User: )
Description: .NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Failed to compile: System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 . Error code = 0x80070020

Error: (06/07/2012 11:25:45 AM) (Source: Application Hang) (User: )
Description: Hanging application firefox.exe, version 12.0.0.4493, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (05/26/2012 11:44:41 AM) (Source: Application Error) (User: )
Description: Faulting application updater.exe, version 1.2.1.22229, faulting module kernel32.dll, version 5.1.2600.5781, fault address 0x00009823.
Processing media-specific event for [updater.exe!ws!]

Error: (05/24/2012 01:04:21 PM) (Source: Application Hang) (User: )
Description: Hanging application firefox.exe, version 10.0.2.4428, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (05/22/2012 09:44:06 PM) (Source: Application Hang) (User: )
Description: Hanging application firefox.exe, version 10.0.2.4428, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (04/16/2012 03:39:26 PM) (Source: Application Hang) (User: )
Description: Hanging application firefox.exe, version 10.0.2.4428, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (04/16/2012 03:39:24 PM) (Source: Application Hang) (User: )
Description: Hanging application firefox.exe, version 10.0.2.4428, hang module hungapp, version 0.0.0.0, hang address 0x00000000.


System errors:
=============
Error: (01/01/2006 00:02:11 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
BHDrvx86
ccSet_N360
SRTSP
SRTSPX
SymDS
SymEFA
SymIRON

Error: (01/01/2006 00:01:58 AM) (Source: Service Control Manager) (User: )
Description: The Norton 360 service failed to start due to the following error:
%%3

Error: (01/01/2006 00:01:04 AM) (Source: 0) (User: )
Description:

Error: (01/01/2006 00:01:01 AM) (Source: Dhcp) (User: )
Description: The IP address lease 66.177.22.188 for the Network Card with network address 0016172DA5EA has been
denied by the DHCP server 76.96.92.132 (The DHCP Server sent a DHCPNACK message).

Error: (08/24/2012 05:26:38 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
BHDrvx86
ccSet_N360
SRTSP
SRTSPX
SymDS
SymEFA
SymIRON

Error: (08/24/2012 05:26:28 PM) (Source: Service Control Manager) (User: )
Description: The Norton 360 service failed to start due to the following error:
%%3

Error: (08/24/2012 05:26:25 PM) (Source: 0) (User: )
Description:

Error: (08/22/2012 05:53:59 PM) (Source: Windows Update Agent) (User: )
Description: Unable to Connect: Windows is unable to connect to the automatic updates service and therefore cannot download and install updates according to the set schedule. Windows will continue to try to establish a connection.

Error: (08/22/2012 05:02:23 PM) (Source: Dhcp) (User: )
Description: Your computer has lost the lease to its IP address 192.168.100.10 on the
Network Card with network address 0016172DA5EA.

Error: (08/22/2012 05:01:39 PM) (Source: W32Time) (User: )
Description: The time provider NtpClient is configured to acquire time from one or more
time sources, however none of the sources are currently accessible.
No attempt to contact a source will be made for 15 minutes.
NtpClient has no source of accurate time.


Microsoft Office Sessions:
=========================
Error: (08/31/2010 11:04:01 PM) (Source: Microsoft Office 12 Sessions)(User: )
Description: ID: 0, Application Name: Microsoft Office Word, Application Version: 12.0.4518.1014, Microsoft Office Version: 12.0.4518.1014. This session lasted 15854 seconds with 480 seconds of active time. This session ended with a crash.


========================= Memory info: ===================================

Percentage of memory in use: 30%
Total physical RAM: 1470.48 MB
Available physical RAM: 1024.12 MB
Total Pagefile: 3370.17 MB
Available Pagefile: 3131.21 MB
Total Virtual: 2047.88 MB
Available Virtual: 1972.91 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:224.41 GB) (Free:174.23 GB) NTFS
6 Drive h: (HP_RECOVERY) (Fixed) (Total:8.45 GB) (Free:0.54 GB) FAT32
9 Drive k: () (Removable) (Total:7.47 GB) (Free:0.6 GB) NTFS

========================= Users: ========================================

User accounts for \\HOME-PC

Administrator ASPNET Full Control
Guest HelpAssistant SUPPORT_388945a0
User 1


**** End of log ****

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Twist154 on Sat Apr 20, 2013 6:00 pm

the above was in safe mode w/networking.

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Twist154 on Sat Apr 20, 2013 6:07 pm

Below is in normal mode;



MiniToolBox by Farbar Version:05-03-2013
Ran by Full Control (administrator) on 11-08-2006 at 00:18:41
Running from "C:\Documents and Settings\Full Control\Desktop"
Microsoft Windows XP Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

Realtek RTL8139/810x Family Fast Ethernet NIC = mine (Connected)
1394 Net Adapter = 1394 Connection (Connected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "mine"

set address name="mine" source=dhcp
set dns name="mine" source=dhcp register=PRIMARY
set wins name="mine" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : home-pc

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : gateway.2wire.net



Ethernet adapter mine:



Connection-specific DNS Suffix . : gateway.2wire.net

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-16-17-2D-A5-EA

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.75

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 192.168.1.254

Lease Obtained. . . . . . . . . . : Friday, August 11, 2006 12:17:30 AM

Lease Expires . . . . . . . . . . : Saturday, August 12, 2006 12:17:30 AM

Server: homeportal
Address: 192.168.1.254

Name: google.com
Addresses: 74.125.227.201, 74.125.227.206, 74.125.227.192, 74.125.227.193
74.125.227.194, 74.125.227.195, 74.125.227.196, 74.125.227.197, 74.125.227.198
74.125.227.199, 74.125.227.200



Pinging google.com [74.125.225.238] with 32 bytes of data:



Reply from 74.125.225.238: bytes=32 time=57ms TTL=51

Reply from 74.125.225.238: bytes=32 time=56ms TTL=49



Ping statistics for 74.125.225.238:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 56ms, Maximum = 57ms, Average = 56ms

Server: homeportal
Address: 192.168.1.254

Name: yahoo.com
Addresses: 206.190.36.45, 98.138.253.109, 98.139.183.24



Pinging yahoo.com [98.138.253.109] with 32 bytes of data:



Reply from 98.138.253.109: bytes=32 time=317ms TTL=43

Reply from 98.138.253.109: bytes=32 time=279ms TTL=43



Ping statistics for 98.138.253.109:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 279ms, Maximum = 317ms, Average = 298ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 16 17 2d a5 ea ...... Realtek RTL8139/810x Family Fast Ethernet NIC - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.75 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.75 192.168.1.75 20
192.168.1.75 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.75 192.168.1.75 20
224.0.0.0 240.0.0.0 192.168.1.75 192.168.1.75 20
255.255.255.255 255.255.255.255 192.168.1.75 192.168.1.75 1
Default Gateway: 192.168.1.254
===========================================================================
Persistent Routes:
None

========================= Memory info: ===================================

Percentage of memory in use: 39%
Total physical RAM: 1470.48 MB
Available physical RAM: 895.96 MB
Total Pagefile: 3367.13 MB
Available Pagefile: 2883.97 MB
Total Virtual: 2047.88 MB
Available Virtual: 1974.64 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:224.41 GB) (Free:172.8 GB) NTFS
6 Drive h: (HP_RECOVERY) (Fixed) (Total:8.45 GB) (Free:0.54 GB) FAT32
9 Drive k: () (Removable) (Total:7.47 GB) (Free:0.6 GB) NTFS

========================= Users: ========================================

User accounts for \\HOME-PC

Administrator ASPNET Full Control
Guest HelpAssistant SUPPORT_388945a0
User 1


**** End of log ****

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Superdave on Sat Apr 20, 2013 10:08 pm

•Please download Dial-A-Fix from one of the following mirrors:

[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]

•Extract the zip file to your desktop.

•Double click Dial-a-Fix.exe to start the program. Dial-A-Fix might give you a lot errors, just ignore them and Click
to continue.

•Press the green double checkmark box (Looks like this:


UNcheck Empty Temp Folders, as well as Adjust Time/Date in the prep section. The prep section should then look like this:





•Click on Go

•Wait for Dial-A-Fix to finish (All the checks marks will be all gone)

•Close Dial-A-Fix

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Twist154 on Wed Apr 24, 2013 11:47 pm

Ok i did this in normal mode. It did have errors when it got to the "Explorer/IE" check. I hit ok on all the errors. then tried to access the internet still with no luck.

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Superdave on Thu Apr 25, 2013 7:19 pm

Please download and run MS Fix-it from [You must be registered and logged in to see this link.] Click on "run Now" button and there should be some links to help with the IE connecting to the Internet problem. Did you try re-setting your router?

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Twist154 on Thu Apr 25, 2013 11:14 pm

I keep getting an error when trying to run that program. I have tried in normal and safe mode and I keep getting an error. I have also looked into my network settings. everything is setup properly. There is something else going on.

Twist154
Novice
Novice

Status :
Online
Offline

Posts : 39
Joined : 2009-08-29
Gender : Male
OS : 7 Ultimate

View user profile

Back to top Go down

Re: CyberDefender issue

Post by Superdave on Fri Apr 26, 2013 1:56 am

Please download [You must be registered and logged in to see this link.] and run it on the computer with the issue.

  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.

Superdave
Captain
Captain

Status :
Online
Offline

Posts : 4202
Joined : 2010-02-01
Gender : Male
OS : Windows 8.1 and a dual-boot with XP Home SP3

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum