No audio

View previous topic View next topic Go down

No audio

Post by ChantalDaigle on 28th March 2013, 6:56 pm

Today, our audio was no longer working on our computer. Then noticed the icon is gone from the bottom right hand corner.. When going to Control Panel> Sound and audio devices, everything is greyed out and says No audio device.

We tried several types of audio devices, none work..
Any help on this?

Thanks,
Chantal

ChantalDaigle
Novice
Novice

Posts Posts : 18
Joined Joined : 2009-02-09
OS OS : HP Pavilion DV 9000
Points Points : 28726
# Likes # Likes : 0

View user profile

Back to top Go down

Re: No audio

Post by ChantalDaigle on 29th March 2013, 3:16 am

Update..

Went into Control Panel>System>Hardware>Device Manager>Sound, video and games controllers>Multimedia Audio Controller

The "Multimedia Audio Controller" had a yellow exclamation mark.

Then I right click and I go on Properties, And when I clicked on "Reinstall Driver" it says it could not find the software.

I downloaded Realtek AC'97 Audio and when I go back to Properties and "Reinstall Driver" it finally started the installation.

However, at the very end of the loading bar right before it would finish, it turns off my computer and nothing changes. I tried 3 times and each time it shut off my computer without warning RIGHT at the end.

Any suggestions?
Thanks, Chantal

ChantalDaigle
Novice
Novice

Posts Posts : 18
Joined Joined : 2009-02-09
OS OS : HP Pavilion DV 9000
Points Points : 28726
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum