GeekPolice
Welcome to GeekPolice.net!

From "wow" to "whoa" - we're teaching practical technology and helping others with tech support. Join our family here!

You are viewing the forum as a "Guest" which doesn't give you member privileges to ask questions or post comments.

Take 30 seconds to register or log in below and unlock the limitations of this website to discover new computer knowledge!

No Browsers Work but connected wireless

View previous topic View next topic Go down

No Browsers Work but connected wireless

Post by Doughraemi on Mon Jan 14, 2013 5:44 am

I am connected to my wireless network, but no browsers work. All say they cannot connect to the internet.

Automatic Updates download fine.

I can ping ANY address and get a reply.

Here are my stats
MiniToolBox by Farbar Version:10-01-2013
Ran by Doug (administrator) on 13-01-2013 at 23:08:37
Running from "F:\"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

========================= FF Proxy Settings: ==============================

========================= IP Configuration: ================================

Qualcomm Atheros AR9285 802.11b/g/n WiFi Adapter = Wireless Network Connection (Connected)
Realtek PCIe FE Family Controller = Local Area Connection (Hardware not present)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : KERRY-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cg.shawcable.net

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : cg.shawcable.net
Description . . . . . . . . . . . : Qualcomm Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 0C-EE-E6-D6-F6-E5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bce1:e048:af6:a342%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.10.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : January-13-13 11:05:02 PM
Lease Expires . . . . . . . . . . : January-20-13 11:05:01 PM
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DHCPv6 IAID . . . . . . . . . . . : 319614694
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-63-4C-A9-00-26-9E-7D-A0-EC
DNS Servers . . . . . . . . . . . : 192.168.10.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.cg.shawcable.net:

Connection-specific DNS Suffix . : cg.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.10.102%20(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.10.1
Any help would be appreciated.

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Mon Jan 14, 2013 7:41 pm

Hey there, this leads me to believe your system is not properly configure to access the Internet.

Could you please give me more information about your physical set up?



Never underestimate the power of Pie.

Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Tue Jan 15, 2013 1:36 am

TRENDnet router
HP G61 320CDA Laptop
I have Desktop and 2 iPhones w/ no problemonline
I can PING Google, yahoo, etc. no problem
I see all the available networks
Automatic Updates do their thing okay
I notice that MiniToolbox is incomplete, so here's a new copy
MiniToolBox by Farbar Version:10-01-2013
Ran by Doug (administrator) on 14-01-2013 at 19:00:23
Running from "C:\@MiniToolbox"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

========================= FF Proxy Settings: ==============================

========================= IP Configuration: ================================

Qualcomm Atheros AR9285 802.11b/g/n WiFi Adapter = Wireless Network Connection (Connected)
Realtek PCIe FE Family Controller = Local Area Connection (Hardware not present)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : KERRY-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cg.shawcable.net

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : cg.shawcable.net
Description . . . . . . . . . . . : Qualcomm Atheros AR9285 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 0C-EE-E6-D6-F6-E5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bce1:e048:af6:a342%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.10.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : January-13-13 11:05:02 PM
Lease Expires . . . . . . . . . . : January-21-13 6:54:25 PM
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DHCPv6 IAID . . . . . . . . . . . : 319614694
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-63-4C-A9-00-26-9E-7D-A0-EC
DNS Servers . . . . . . . . . . . : 192.168.10.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.cg.shawcable.net:

Connection-specific DNS Suffix . : cg.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.10.102%20(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.10.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:81f:3df2:b9b7:d266(Preferred)
Link-local IPv6 Address . . . . . : fe80::81f:3df2:b9b7:d266%19(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Server: UnKnown
Address: 192.168.10.1

Ping request could not find host google.com. Please check the name and try again.
Server: UnKnown
Address: 192.168.10.1

Ping request could not find host yahoo.com. Please check the name and try again.

Pinging with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for g瘘ϛ:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
11...0c ee e6 d6 f6 e5 ......Qualcomm Atheros AR9285 802.11b/g/n WiFi Adapter
1...........................Software Loopback Interface 1
20...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
19...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.10.1 192.168.10.102 25
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.10.0 255.255.255.0 On-link 192.168.10.102 281
192.168.10.102 255.255.255.255 On-link 192.168.10.102 281
192.168.10.255 255.255.255.255 On-link 192.168.10.102 281
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.10.102 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.10.102 281
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
19 58 ::/0 On-link
1 306 ::1/128 On-link
19 58 2001::/32 On-link
19 306 2001:0:9d38:953c:81f:3df2:b9b7:d266/128
On-link
11 281 fe80::/64 On-link
19 306 fe80::/64 On-link
20 286 fe80::5efe:192.168.10.102/128
On-link
19 306 fe80::81f:3df2:b9b7:d266/128
On-link
11 281 fe80::bce1:e048:af6:a342/128
On-link
1 306 ff00::/8 On-link
19 306 ff00::/8 On-link
11 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None
========================= Winsock entries =====================================

x64-Catalog5 01 C:\Windows\System32\NLAapi.dll [70656] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\napinsp.dll [68096] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [28672] (Microsoft Corporation)
x64-Catalog5 07 C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDNSP.DLL [171392] (Microsoft Corp.)
x64-Catalog5 08 C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDNSP.DLL [171392] (Microsoft Corp.)
x64-Catalog5 09 C:\Program Files\Bonjour\mdnsNSP.dll [132968] (Apple Inc.)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 11 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 12 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)

========================= Event log errors: ===============================

Application errors:
==================
Error: (01/14/2013 05:27:53 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 64836200

Error: (01/14/2013 05:27:53 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 64836200

Error: (01/14/2013 05:27:53 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (01/14/2013 05:27:34 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 64816856

Error: (01/14/2013 05:27:34 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 64816856

Error: (01/14/2013 05:27:34 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (01/13/2013 11:04:43 PM) (Source: Application Error) (User: )
Description: Faulting application name: siuloader.exe, version: 1.6.0.0, time stamp: 0x4a083a29
Faulting module name: WININET.dll, version: 9.0.8112.16457, time stamp: 0x50a2fa7c
Exception code: 0xc0000005
Fault offset: 0x00007048
Faulting process id: 0xea8
Faulting application start time: 0xsiuloader.exe0
Faulting application path: siuloader.exe1
Faulting module path: siuloader.exe2
Report Id: siuloader.exe3

Error: (01/13/2013 07:26:14 PM) (Source: Application Error) (User: )
Description: Faulting application name: siuloader.exe, version: 1.6.0.0, time stamp: 0x4a083a29
Faulting module name: WININET.dll, version: 9.0.8112.16457, time stamp: 0x50a2fa7c
Exception code: 0xc0000005
Fault offset: 0x00007048
Faulting process id: 0xfa0
Faulting application start time: 0xsiuloader.exe0
Faulting application path: siuloader.exe1
Faulting module path: siuloader.exe2
Report Id: siuloader.exe3

Error: (01/13/2013 07:22:02 PM) (Source: .NET Runtime Optimization Service) (User: )
Description: .NET Runtime Optimization Service (clr_optimization_v4.0.30319_32) - Failed to execute command from the offline queue: uninstall "System.DirectoryServices.Protocols, Version=2.0.0.0, Culture=Neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil" /NoDependencies . The error returned was Error: The specified assembly is not installed.
.

Error: (01/13/2013 05:47:10 PM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 58279306


System errors:
=============
Error: (01/14/2013 06:58:04 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR2.

Error: (01/14/2013 06:58:03 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR2.

Error: (01/14/2013 06:58:02 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR2.

Error: (01/14/2013 06:58:02 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR2.

Error: (01/14/2013 06:55:01 PM) (Source: BROWSER) (User: )
Description: The browser service has failed to retrieve the backup list too many times on transport \Device\NetBT_Tcpip_{0ED48414-530B-414F-987D-41B4F3234BFF}.
The backup browser is stopping.

Error: (01/13/2013 10:59:22 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (01/13/2013 10:59:22 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (01/13/2013 10:59:22 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (01/13/2013 10:59:22 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (01/13/2013 10:59:22 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068


Microsoft Office Sessions:
=========================
Error: (01/14/2013 05:27:53 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 64836200

Error: (01/14/2013 05:27:53 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 64836200

Error: (01/14/2013 05:27:53 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (01/14/2013 05:27:34 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 64816856

Error: (01/14/2013 05:27:34 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 64816856

Error: (01/14/2013 05:27:34 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second

Error: (01/13/2013 11:04:43 PM) (Source: Application Error)(User: )
Description: siuloader.exe1.6.0.04a083a29WININET.dll9.0.8112.1645750a2fa7cc000000500007048ea801cdf2142bc1ecd8C:\Program Files\Shaw\Update\siuloader.exeC:\Windows\syswow64\WININET.dlle7c8f5c1-5e07-11e2-b0c2-0ceee6d6f6e5

Error: (01/13/2013 07:26:14 PM) (Source: Application Error)(User: )
Description: siuloader.exe1.6.0.04a083a29WININET.dll9.0.8112.1645750a2fa7cc000000500007048fa001cdf1f59c3053daC:\Program Files\Shaw\Update\siuloader.exeC:\Windows\syswow64\WININET.dll62a92f52-5de9-11e2-b47f-eaa924163c67

Error: (01/13/2013 07:22:02 PM) (Source: .NET Runtime Optimization Service)(User: )
Description: .NET Runtime Optimization Service (clr_optimization_v4.0.30319_32) - Failed to execute command from the offline queue: uninstall "System.DirectoryServices.Protocols, Version=2.0.0.0, Culture=Neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil" /NoDependencies . The error returned was Error: The specified assembly is not installed.
.

Error: (01/13/2013 05:47:10 PM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 58279306


CodeIntegrity Errors:
===================================
Date: 2012-11-28 16:30:53.257
Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume2\Program Files (x86)\McAfee\Temp\qxz5674\mfeelamk.sys because the set of per-page image hashes could not be found on the system.

Date: 2012-11-28 16:30:52.960
Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume2\Program Files (x86)\McAfee\Temp\qxz5674\mfeelamk.sys because the set of per-page image hashes could not be found on the system.

Date: 2012-11-28 16:30:52.789
Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume2\Program Files (x86)\McAfee\Temp\qxz5674\mfeelamk.sys because the set of per-page image hashes could not be found on the system.


========================= Memory info: ===================================

Percentage of memory in use: 39%
Total physical RAM: 2812.2 MB
Available physical RAM: 1706.31 MB
Total Pagefile: 5622.59 MB
Available Pagefile: 3761 MB
Total Virtual: 4095.88 MB
Available Virtual: 3969.97 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:284.29 GB) (Free:121.69 GB) NTFS
2 Drive d: (RECOVERY) (Fixed) (Total:13.5 GB) (Free:2.25 GB) NTFS
4 Drive f: () (Removable) (Total:7.88 GB) (Free:5.85 GB) FAT32

========================= Users: ========================================

User accounts for \\KERRY-PC

Administrator ASPNET Doug
Guest KERRY

========================= Minidump Files ==================================

No minidump file found


**** End of log ****

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Tue Jan 15, 2013 1:57 am

I would like a second opinion for another tool as this one claims that it could not in fact access Google or Yahoo.

Please Download Farbar Service Scanner

  • Make sure the following options are checked:

    • Internet Services
    • Windows Firewall

  • Press Scan.
  • It will create a log (FSS.txt) in the same directory the tool is ran.
  • Please copy and paste the log to your reply.




Never underestimate the power of Pie.

Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Tue Jan 15, 2013 6:46 pm

Farbar Service Scanner Version: 05-01-2013
Ran by Doug (administrator) on 15-01-2013 at 12:41:13
Running from "C:\@MiniToolbox"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
****************************************************************

Internet Services:
============

Connection Status:
==============
Attempt to access Local Host IP returned error: Localhost is blocked: Other errors
LAN connected.
Attempt to access Google IP returned error. Other errors
Attempt to access Google.com returned error: Other errors
Attempt to access Yahoo IP returned error. Other errors
Attempt to access Yahoo.com returned error: Other errors


Windows Firewall:
=============

Firewall Disabled Policy:
==================


System Restore:
============

System Restore Disabled Policy:
========================


Action Center:
============

Windows Update:
============

Windows Autoupdate Disabled Policy:
============================


Windows Defender:
==============
WinDefend Service is not running. Checking service configuration:
The start type of WinDefend service is set to Demand. The default start type is Auto.
The ImagePath of WinDefend service is OK.
The ServiceDll of WinDefend service is OK.


Windows Defender Disabled Policy:
==========================
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=DWORD:1


Other Services:
==============


File Check:
========
C:\Windows\System32\nsisvc.dll => MD5 is legit
C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit
C:\Windows\System32\dhcpcore.dll => MD5 is legit
C:\Windows\System32\drivers\afd.sys => MD5 is legit
C:\Windows\System32\drivers\tdx.sys => MD5 is legit
C:\Windows\System32\Drivers\tcpip.sys => MD5 is legit
C:\Windows\System32\dnsrslvr.dll => MD5 is legit
C:\Windows\System32\mpssvc.dll => MD5 is legit
C:\Windows\System32\bfe.dll => MD5 is legit
C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit
C:\Windows\System32\SDRSVC.dll => MD5 is legit
C:\Windows\System32\vssvc.exe => MD5 is legit
C:\Windows\System32\wscsvc.dll => MD5 is legit
C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit
C:\Windows\System32\wuaueng.dll => MD5 is legit
C:\Windows\System32\qmgr.dll => MD5 is legit
C:\Windows\System32\es.dll => MD5 is legit
C:\Windows\System32\cryptsvc.dll => MD5 is legit
C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit
C:\Windows\System32\ipnathlp.dll => MD5 is legit
C:\Windows\System32\iphlpsvc.dll => MD5 is legit
C:\Windows\System32\svchost.exe => MD5 is legit
C:\Windows\System32\rpcss.dll => MD5 is legit


**** End of log ****
I see problems pinging above, however I can ping ANY address myself.
That is weird.

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Tue Jan 15, 2013 6:51 pm

I just turned on Windows Defender and it updated and scanned as "All Okay"

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Wed Jan 16, 2013 12:32 am

After reading a little more, it seems your computer is having issues with routing. This may be due to miss-configuration.

May I ask you a few questions?

Did your connection ever work at any time?
Was this system previously part of a business domain or server setup?
Are you attempting to use a Virtual Private Network?
Is this system part of a Domain?




Never underestimate the power of Pie.

Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Wed Jan 16, 2013 5:28 am

The connection on the laptop worked last spring. There was a period of 3 or 4 months that I did not use the laptop. When I went back to it, It didn't work. As well, I cannot get a restore point to work. The earliest restore point is apparently after the problem.

This laptop is one we bought in 2009 and no part of any hardware has been anywhere but in our home.

We are using a router we bought and which worked previously. The TRENDnet router is a replacement of a D-Link router that we also bought, but thought it wasn't working properly.

We are NOT part of any domain just cable broadband from our ISP.

The connection works just fine on all the other items in our place: iPhones, Desktop PC, Printer.

We are NOT using VPN

Thanks for your efforts so far.

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Wed Jan 16, 2013 5:36 am

Thank for your response.

The information provided in the tool's log shows the following:

Your computer is trying to use IPv6, but it might not be supported or enabled through your router.

FIX
Please open notepad and copy/paste the following text into that file.

Code:

@echo off
netsh int ipv6 isatap set state disabled >ICF.txt
netsh int ipv6 6to4 set state disabled >>ICF.txt
netsh interface teredo set state disable >>ICF.txt

  • Save the file is a Batch file (*.bat) by clicking Save As then next to Save As Type select All Files.

    • The file is to be saved to your desktop.
    • You may name this bat file whatever you'd like.

  • Once Ran, ICF.txt should have been created on your desktop.
  • Please copy/paste the contents of that file on your next replay.



Never underestimate the power of Pie.

Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Fri Jan 18, 2013 1:52 am

ICF came back:
ok
ok
ok
Does that help?

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Fri Jan 18, 2013 3:16 am

Good thanks, give me a bit and I will have the second part constructed for you.



Never underestimate the power of Pie.

Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Jan2011 on Sat Jan 19, 2013 6:32 pm

While ImaBrokeDude is working on part II, please check your Hosts file.

The Hosts file is located in C:\Windows\System32\drivers\etc. Open it and choose Notepad as the application to open it with.

Please paste the contents here.

Jan2011
Leader
Leader

Status :
Online
Offline

Posts : 615
Joined : 2011-01-17
OS : xp
Points : 25534
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Sat Jan 19, 2013 9:26 pm

Fix Part II

Please open your Network and Sharing Center.

  • Select Change adapter settings.
  • Right click on your wireless connection then select Properties.
  • Select Internet Protocol Version 4 (TC/IPv4) then select Properties.
  • Please make sure your settings look like the following image:



  • Next Click Advanced then select the DNS Tab.
  • Ensure your settings are similar to the following image.



  • Finally please download OTL by OldTimer

  • Please run OTL.exe.

  • Copy the commands with file paths below to the clipboard by highlighting ALL of them and pressing CTRL + C (or, after highlighting, right-click and choose Copy):


    :commands
    [RESETHOSTS]
    [REBOOT]


  • Return to OTL.exe, right click in the "Custom Scans/Fixes" window (under the light green bar) and choose Paste.

  • Click the red Run Fix button.
  • A fix log in Notepad will appear. Copy the contents of the fix log to the clipboard by highlighting ALL of them and pressing CTRL + C (or, after highlighting, right-click and choose copy), and paste it in your next reply.
  • Close OTL.exe

If a file or folder cannot be moved immediately you may be asked to reboot the machine to finish the move process. If you are asked to reboot the machine choose Yes.



Never underestimate the power of Pie.

Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Sun Jan 20, 2013 11:42 pm

McAfee says that file contains a VIRUS??

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Mon Jan 21, 2013 2:49 am

This is the .log file I got from OTL...I hope it is the right one.

========== COMMANDS ==========
C:\Windows\System32\drivers\etc\Hosts moved successfully.
HOSTS file reset successfully

OTL by OldTimer - Version 3.2.69.0 log created on 01202013_203208

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Mon Jan 21, 2013 3:36 am

Please Re-run Farbar Service Scanner

  • Make sure the following options are checked:

    • Internet Services
    • Windows Firewall


  • Press Scan.
  • It will create a log (FSS.txt) in the same directory the tool is ran.
  • Please copy and paste the log to your reply.



Never underestimate the power of Pie.

Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Sun Jan 27, 2013 7:51 am

Farbar Service Scanner Version: 05-01-2013
Ran by Doug (administrator) on 27-01-2013 at 01:48:10
Running from "C:\@MiniToolbox"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
****************************************************************

Internet Services:
============

Connection Status:
==============
Attempt to access Local Host IP returned error: Localhost is blocked: Other errors
LAN connected.
Attempt to access Google IP returned error. Other errors
Attempt to access Google.com returned error: Other errors
Attempt to access Yahoo IP returned error. Other errors
Attempt to access Yahoo.com returned error: Other errors


Windows Firewall:
=============

Firewall Disabled Policy:
==================


Other Services:
==============


File Check:
========
C:\Windows\System32\nsisvc.dll => MD5 is legit
C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit
C:\Windows\System32\dhcpcore.dll => MD5 is legit
C:\Windows\System32\drivers\afd.sys => MD5 is legit
C:\Windows\System32\drivers\tdx.sys => MD5 is legit
C:\Windows\System32\Drivers\tcpip.sys => MD5 is legit
C:\Windows\System32\dnsrslvr.dll => MD5 is legit
C:\Windows\System32\mpssvc.dll => MD5 is legit
C:\Windows\System32\bfe.dll => MD5 is legit
C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit
C:\Windows\System32\svchost.exe => MD5 is legit
C:\Windows\System32\rpcss.dll => MD5 is legit


**** End of log ****

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Seeker1437 on Mon Jan 28, 2013 1:28 am

Hey there, I realized I forgot a step.

Removing the Primary DNS prefix

  • Open the Control Panel.
  • Select System and Security, then select System.
  • In Computer Name, Domain, and Workgroup Settings, select Change Settings.
  • Select Network ID, in the new window select, This is a Home computer; this is not part of a business network then select Next.
  • Windows will ask you to restart, please do not restart yet.
  • Next select Change then More.
  • Be sure to delete anything inside the editable text box.
  • Select OK to close all of the windows then restart.


  • Please re-run Farbar Service Scanner.
  • Make sure the following options are selected:

    • Internet Services
    • Windows Firewall

  • Press Scan.
  • It will create a log (FSS.txt) in the same directory the tool is ran.
  • Please copy and paste the log to your reply.


Seeker1437
Developer
Developer

Status :
Online
Offline

Posts : 151
Joined : 2012-09-08
Gender : Male
OS : Windows 10 Pro & Windows Server 2012 R2, iOS 10, Android 5.0 & 6.0, MacOS Sierra
Points : 16092
# Likes : 0

View user profile

Back to top Go down

Re: No Browsers Work but connected wireless

Post by Doughraemi on Wed Jan 30, 2013 12:41 am

Thanks.
When I got to Network ID, it was greyed out and so I couldn't select it.

Here is the FSS file:
Farbar Service Scanner Version: 05-01-2013
Ran by Doug (administrator) on 29-01-2013 at 18:34:30
Running from "C:\@MiniToolbox"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
****************************************************************

Internet Services:
============

Connection Status:
==============
Attempt to access Local Host IP returned error: Localhost is blocked: Other errors
LAN connected.
Attempt to access Google IP returned error. Other errors
Attempt to access Google.com returned error: Other errors
Attempt to access Yahoo IP returned error. Other errors
Attempt to access Yahoo.com returned error: Other errors


Windows Firewall:
=============

Firewall Disabled Policy:
==================


Action Center:
============

Windows Update:
============

Windows Autoupdate Disabled Policy:
============================


Other Services:
==============


File Check:
========
C:\Windows\System32\nsisvc.dll => MD5 is legit
C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit
C:\Windows\System32\dhcpcore.dll => MD5 is legit
C:\Windows\System32\drivers\afd.sys => MD5 is legit
C:\Windows\System32\drivers\tdx.sys => MD5 is legit
C:\Windows\System32\Drivers\tcpip.sys => MD5 is legit
C:\Windows\System32\dnsrslvr.dll => MD5 is legit
C:\Windows\System32\mpssvc.dll => MD5 is legit
C:\Windows\System32\bfe.dll => MD5 is legit
C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit
C:\Windows\System32\wscsvc.dll => MD5 is legit
C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit
C:\Windows\System32\wuaueng.dll => MD5 is legit
C:\Windows\System32\qmgr.dll => MD5 is legit
C:\Windows\System32\es.dll => MD5 is legit
C:\Windows\System32\cryptsvc.dll => MD5 is legit
C:\Windows\System32\svchost.exe => MD5 is legit
C:\Windows\System32\rpcss.dll => MD5 is legit


**** End of log ****

Doughraemi
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2013-01-14
OS : windows 7
Points : 14283
# Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum