Internet is fine. I start browsing, and it goes down.

View previous topic View next topic Go down

Internet is fine. I start browsing, and it goes down.

Post by user19ja6 on 1st October 2012, 9:15 pm


Windows 7, 64 bit. Connected through router. Internet works fine. There are downloads and updates going on, no problem. The moment I start browsing, everything goes down and there's no browsing or downloading or any activity. It remains this way for a few minutes then comes back up. It keeps happening over and over again.

I'd really appreciate any help I could get for this strange problem.

user19ja6
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2012-10-01
OS OS : 7
Points Points : 15323
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet is fine. I start browsing, and it goes down.

Post by T0k3n on 2nd October 2012, 1:39 am

Is this only affecting this one PC or are there others having the same problem. The first thing that comes to mind would be malware. Have you updated your Antivirus and scanned the PC. You also may want to visit the Malware Forum (see link below)
Read this before posting

T0k3n
Intermediate
Intermediate

Posts Posts : 50
Joined Joined : 2011-10-25
Gender Gender : Male
OS OS : Windows 7
Protection Protection : MSE,Windows Firewall
Points Points : 19212
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet is fine. I start browsing, and it goes down.

Post by user19ja6 on 2nd October 2012, 2:20 pm

Thanks. Yep, scanned using MSSE and Malwarebytes. I'm not sure if others are having the same problem.



user19ja6
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2012-10-01
OS OS : 7
Points Points : 15323
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum