Search engines not working

Post new topic   Reply to topic

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Search engines not working

Post by Dragoness on Thu 3 May - 16:38

Not sure if this is where I would post this problem. I cannot get any search engine to work my internet works great but if I try to use any search engine like Google, yahoo, or bing I get this message "Internet Explorer cannot display the webpage" and when I use the diagnose the connection problem it shows no problem at all, and the page its self just wonít load. I can get it to work if I use http://74.125.157.99/ but I canít log into to Google to change search settings or search images or anything. It doesnít matter where I follow the link from, no search engine works. Thank you in advance for any help you can offer.

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Jan2011 on Mon 7 May - 17:33

Your DNS settings are messed up. If you didn't change the settings, then it's malware related.

Open your network control panel and find your network connection - probably the Ethernet Built-in or a wireless one.

Right click and go to properties.

Click on the Internet Protocol (TCP/IP) and click on Properties.

The DNS server is usually set to Obtain DNS server address automatically.

Jan2011

Advanced Surfer
Advanced Surfer

Posts: 615
Joined: 2011-01-17
Operating System: xp

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Mon 7 May - 21:40

OK I did what you said and everything is set the way you said. So what do I change to fix this?

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Jan2011 on Mon 7 May - 21:43

If things are fine there, then you probably have some malware on your computer that's redirecting you. I suggest that you post in the Malware removal forum on this site.

Jan2011

Advanced Surfer
Advanced Surfer

Posts: 615
Joined: 2011-01-17
Operating System: xp

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Mon 7 May - 23:52

I have gone through them twice and no malware or virus was found either time, and I donít get redirected per say I just get the page cannot be loaded thing. I will try them again but in a few days I will be back here posting again =(

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Jan2011 on Tue 8 May - 4:12

In that case, let's do a little more digging. If you have another browser, like Firefox or Chrome please try them and see if the problem persists.

If you don't have the problem with them, then it's in your Internet Explorer. You can try deleting the cookies. Look under Tools > Internet Options > General tab and once there, look to Browsing History and hit the delete button. Check Cookies and Temporry Internet Files. I'd also check the History option. Clear them out.

If the problem persists with the other browsers, then we have to look at the settings in your router. You'll need to know how to get into your router.

In your router, look for the DNS setting. What's it set to? It's typically set to an IP provided by your ISP.

See if any of that works. If not, we can try changing the DNS from auto to 208.67.222.222. This is an Open DNS server.

Jan2011

Advanced Surfer
Advanced Surfer

Posts: 615
Joined: 2011-01-17
Operating System: xp

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Tue 8 May - 4:50

I dont use another browser and my router seems to work fine. I use ventrilo with it and havent had any problems there. I posted in the other forum to see what they may say this time.

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Wed 9 May - 15:27

ok I went through all the scans that were requested by DragonMaster Jay
at Virus, Spyware & Malware Removal and they found nothing wrong. So I am at a loss as to what to do except by a windows and wipe my whole pc and start over

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Jan2011 on Wed 9 May - 15:37

We haven't ruled out the router. Do you have another machine on your network that is working properly?

You can try to reset Internet Explorer by going to Tools > Internet Options > and under the Advance tab, click on Reset. Reset everything.

I recommend having another browser installed to test cases like this. but that's your choice.

Jan2011

Advanced Surfer
Advanced Surfer

Posts: 615
Joined: 2011-01-17
Operating System: xp

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Wed 9 May - 16:45

ya we have 3 other pc's running off the same router and they all work just fine. I will try resetting internet explorer. If I put one more thing on this poor pc it will probably come to a screeching hold..lol It seems to be very overloaded but I havent added anything new. its like its hiding bits and pieces of everything some where and it just gets more and more full.. I only have 13.5 GB of free space left out of 143 GB...lol

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Wed 9 May - 16:51

ok I reset it and no difference =(

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Jan2011 on Wed 9 May - 17:02

Let's flush the dns cache.

Bring up a Run dialog box by holding the Windows key and tap the R key.

Once the Run box comes up, type in CMD and hit the OK button.

You should get a black window with white lettering ending with a >.

Type in ipconfig /flushdns and hit the ENTER KEY.

When it finishes, it'll say that the resolver has been flushed. Restart the machine just for fun and see if that worked.

Jan2011

Advanced Surfer
Advanced Surfer

Posts: 615
Joined: 2011-01-17
Operating System: xp

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Wed 9 May - 20:03

no change =(

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Re: Search engines not working

Post by Jan2011 on Wed 9 May - 20:09

Oh well. I tried. Sure would like to see if the same happened with another browser.

Jan2011

Advanced Surfer
Advanced Surfer

Posts: 615
Joined: 2011-01-17
Operating System: xp

View user profile

Back to top Go down

Re: Search engines not working

Post by Dragoness on Wed 9 May - 20:17

well I can try getting another browser but I think it will make my pc even slower and harder to work with

Dragoness

Rookie Surfer
Rookie Surfer

Posts: 75
Joined: 2009-12-31
Operating System: Windows XP

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum