Response for "Computer Just Running Slow" by rjuneau

View previous topic View next topic Go down

Response for "Computer Just Running Slow" by rjuneau

Post by jomoncon on Mon 05 Dec 2011, 2:51 am

I am writing this on my wife's computer, because after running combo-fix, nothing else will run. Here's what I did:
1. Downloaded combo-fix as commy.exe & saved to desktop.
2. Disabled virus protection.
3. Clicked on commy.exe ro run it. At no point was there a Start button for me to enter the stuff you wanted me to.
4. The program ran & then rebooted.
5. Saved the text file to desktop
6. Attempted to run IE. Got the message: Illegal operation attempted on a registry key that has been marked for deletion. Then a 2nd window pops up: Can't open this item. It might have been moved, renamed or deleted. Do you want to remove this item? Yes/No? I click No
7. The same thing happens with Outlook, MS Office programs.

Should I use the restore point created by combofix? I don't know if you answer on Sunday, but I need to ghet this computer back running today.


jomoncon

Newbie Surfer
Newbie Surfer

Posts : 17
Joined : 2009-09-08
Operating System : XP

View user profile

Back to top Go down

Re: Response for "Computer Just Running Slow" by rjuneau

Post by Belahzur on Tue 06 Dec 2011, 5:17 am

Yes, attempt using the restore point, see if it works.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum