GeekPolice
Welcome to GeekPolice.net!

From "wow" to "whoa" - we're teaching practical technology and helping others with tech support. Join our family here!

You are viewing the forum as a "Guest" which doesn't give you member privileges to ask questions or post comments.

Take 30 seconds to register or log in below and unlock the limitations of this website to discover new computer knowledge!

Music Sounds Underwater/MIDI-ish in iTunes ONLY. Sounds fine in WINAMP & ipod.

View previous topic View next topic Go down

Music Sounds Underwater/MIDI-ish in iTunes ONLY. Sounds fine in WINAMP & ipod.

Post by DoktorAvalanche on Wed Nov 09, 2011 12:07 am

A few weeks ago I tried listening to music through iTunes on my computer, but all of the files sound very strange. The best way I can describe it is that it sounds muted/underwater and almost like an old MIDI file/very tinny. All of the files are this way. My iPod still syncs fine and the music sounds fine when played through the iPod. The music also sounds fine when played through Winamp. It is only when using iTunes that the files sound bad.

I have uninstalled and reinstalled iTunes several times to no avail. I want to say this happened around the time iTunes last updated but I can't be for sure. I've scoured the net trying to find a solution but haven't been able to find anything substantial or similar in that the only problem is in iTunes.

Any suggestions or points toward the right path?

DoktorAvalanche
Novice
Novice

Status :
Online
Offline

Posts : 35
Joined : 2009-05-19
OS : Windows XP
Points : 27807
# Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum