Fun one for you Experts

Post new topic   Reply to topic

View previous topic View next topic Go down

Fun one for you Experts

Post by makxp77 on Mon 05 Sep 2011, 8:39 am

I have my Gigabyte board set to S3 sleep mode , when I select sleep from the start menu , it goes to sleep and when I hit usb mouse or keyboard then powers back on with no issue and I am back to work on my desktop.

Now, when it goes to sleep by itself after 20 minutes of no use, and I come into my office to wake it up , the fans and lights come on with no signal on my dual monitors and at that time I must turn off my APC and back on to get computer to say resuming windows while going very slowly back to my desktop.

Any Ideas? I have also put this on Technet with no response.


Thanks



MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77

Tech Advisor
Tech Advisor

Posts : 216
Joined : 2009-08-07
Operating System : Windows 7 X64

View user profile

Back to top Go down

Re: Fun one for you Experts

Post by makxp77 on Tue 06 Sep 2011, 2:15 am

Never under estimate the power of a computer and its operating system. I finally believe I found the issue.

My wireless USB mouse receiver had a checkmark buried in the software down deep as my keyboard does also almost hidden to allow devices to wae up computer.

Plus I had to play with Windows power management 3-4 configurations and reboots to get it right , I am still not sure of the settings though was put asleep this morning around 4am and I just hot the mouse \ keyboard and wooola my computer had waken up and showed my desktop.

Be careful and make sure to check all hardware settings via software to mae sure about power settings.

CAO


MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77

Tech Advisor
Tech Advisor

Posts : 216
Joined : 2009-08-07
Operating System : Windows 7 X64

View user profile

Back to top Go down

Re: Fun one for you Experts

Post by makxp77 on Tue 06 Sep 2011, 3:32 am

Weird thing , I just went back into my office to work and , no signal yet again on my computer , when the sleep/wakeup was just working fine this morning. I will keep at it and let you guys know some more in-depth testing.


MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77

Tech Advisor
Tech Advisor

Posts : 216
Joined : 2009-08-07
Operating System : Windows 7 X64

View user profile

Back to top Go down

Re: Fun one for you Experts

Post by Sponsored content Today at 4:36 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum