Vista will not boot after system restore

View previous topic View next topic Go down

Vista will not boot after system restore

Post by carnivelle on Fri 17 Jun 2011, 3:22 am

Hi

I was away and my daughter decided to do a system restore on her Toshiba laptop A100
now it won't boot, it says Startup repair can't automatically repair system and when I try to get in to the advanced options it asks for my country (I can only enter US ever though I am in UK) and then my password. I can get to my user account but the password doesn't work - I have tried every one I would ever have used, I have tried using the Administrator account and leaving blank, typing Toshiba (upper and lower case and every mix I can think of, A100, a100, 123456, 000000 and just 0. I gave up and pressed f8 to get to the advanced boot and was going to do a resore but it still asks me for a password grrrrr. Any help greatfully recieved - Thank you

carnivelle

Unborn
Unborn

Posts : 1
Joined : 2011-06-17
Operating System : vista

View user profile

Back to top Go down

Re: Vista will not boot after system restore

Post by Jan2011 on Fri 24 Jun 2011, 10:49 am

I wonder why she did a System Restore. There was probably something going on that she thought she could fix by doing the restore.

Jan2011

Advanced Surfer
Advanced Surfer

Posts : 615
Joined : 2011-01-18
Operating System : xp

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum