Do we do printers here?

View previous topic View next topic Go down

Do we do printers here?

Post by MiguelOhara on Thu May 19, 2011 11:01 pm

Pls don't trash if there is no printer help here I've used this site in the past and it was excellent so I wanted to try. The MP160 multifunction is otherwise fine, but it grabs the paper, but then it doesn't continue to feed it thru. It proceeds to print the entire job as if the paper is being fed. I looked into it from both sides and the main roller works initially, and the smaller rollers on the output side are moving but still nothing. I've stuck an envelope thru to check for obstructions, PC dusted and I still have the problem. Help would be greatly appreciated.....

MiguelOhara
Novice
Novice

Posts Posts : 29
Joined Joined : 2011-02-05
OS OS : XP Service Pack 2
Points Points : 21660
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Do we do printers here?

Post by Jan2011 on Thu May 19, 2011 11:44 pm

The only thing I can suggest is that some times the rubber rollers get a glaze on them. Once that happens, they can't grab the paper. If you think that's happening, try a little rubber renew solution and something abrasive like Scotchbrite.

Jan2011
Leader
Leader

Posts Posts : 615
Joined Joined : 2011-01-17
OS OS : xp
Points Points : 25564
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Do we do printers here?

Post by MiguelOhara on Fri May 20, 2011 12:41 am

Thanx for the advice but the roller stops after the initial grab. I really may have to bring it in for repair but thats a waste cuz I'm quite sure they're gonna try and gouge but we'll see. Thanx again

MiguelOhara
Novice
Novice

Posts Posts : 29
Joined Joined : 2011-02-05
OS OS : XP Service Pack 2
Points Points : 21660
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum