win32 zbot caused User Profile service failure

View previous topic View next topic Go down

win32 zbot caused User Profile service failure

Post by vince on Tue 17 May 2011, 4:31 am

we ended up with a zbot(win32) . Malwarebytes couldnt find it, AVG forund 17000 incidents.
Tried to quarantine, not big enough vault.
Now comp doesnt run. Black screen for ages, then "User Profile Service" cant load message, then after a long while, "C:\Windows\System32\config\systemprofile\Desktop is not accessible. Access Denied"

Can boot in safe mode, but theres no system restore, and when try to run anything get a cant find "exe" file.
Help ( Thankyou in Advance . You guys helped me a few years ago, greatly appreciated)

vince

Newbie Surfer
Newbie Surfer

Posts : 31
Joined : 2009-04-28
Operating System : XP

View user profile

Back to top Go down

Re: win32 zbot caused User Profile service failure

Post by vince on Tue 17 May 2011, 4:32 am

Forgot to mention this is on a machine running Vista 32 home edition.

vince

Newbie Surfer
Newbie Surfer

Posts : 31
Joined : 2009-04-28
Operating System : XP

View user profile

Back to top Go down

Re: win32 zbot caused User Profile service failure

Post by vince on Tue 17 May 2011, 6:20 am

dont know if it makes a difference but avg is showing files infected with Win32/Zbot.G and also a generic VBS virus

vince

Newbie Surfer
Newbie Surfer

Posts : 31
Joined : 2009-04-28
Operating System : XP

View user profile

Back to top Go down

Re: win32 zbot caused User Profile service failure

Post by vince on Fri 20 May 2011, 6:02 am

Bumped Help.

vince

Newbie Surfer
Newbie Surfer

Posts : 31
Joined : 2009-04-28
Operating System : XP

View user profile

Back to top Go down

Re: win32 zbot caused User Profile service failure

Post by vince on Sun 22 May 2011, 9:45 pm

Sorry for being persistant. I can't load OTL onto bad machine,so can't paste you any info.
Any1 any ideas

vince

Newbie Surfer
Newbie Surfer

Posts : 31
Joined : 2009-04-28
Operating System : XP

View user profile

Back to top Go down

Re: win32 zbot caused User Profile service failure

Post by Belahzur on Tue 31 May 2011, 7:18 am

Hello.

We are going to be using a Windows Recovery Environment to help disinfect the system so it may boot again.

Download the OTLPE Standard REATOGO Windows Recovery Environment.

  • Place a blank CD-R disc in to your CD burning drive.
  • Download OTLPEStd.exe and double-click on it to burn to a CD using ISO Burner.
  • Reboot your system using the boot CD you just created.

    Note : If you do not know how to set your computer to boot from CD follow the steps here
  • Your system should now display a REATOGO-X-PE desktop.
  • Double-click on the OTLPE icon.
  • When asked "Do you wish to load the remote registry", select Yes
  • When asked "Do you wish to load remote user profile(s) for scanning", select Yes
  • Ensure the box "Automatically Load All Remaining Users" is checked and press OK
  • OTL should now start. Change the following settings

  • Change Drivers to Non-Microsoft
  • Press Run Scan to start the scan.
  • When finished, the file will be saved in drive C:\_OTL\MovedFiles
  • Copy this file to your USB drive if you do not have internet connection on this system
  • Please post the contents of the OTL.txt file in your reply.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: win32 zbot caused User Profile service failure

Post by Sponsored content Today at 12:44 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum