normal.dot problems

View previous topic View next topic Go down

normal.dot problems

Post by mhfein on 9th May 2011, 7:33 pm

I use MS Word 2007. Frequently when I save a Word file, I get error messages about the Normal.dot template. It asks me to save the template, but when I do it then tells me it is read only. It is about 5 extra clicks to get through this mess. Very annoying. I have googled the problem and it may be some kind of malware, but I am at a loss for how to fix this. Any help appreciated.

mhfein
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2011-05-09
OS OS : Windows 7 Home Premium
Points Points : 20423
# Likes # Likes : 0

View user profile

Back to top Go down

Re: normal.dot problems

Post by Capt.Jack Sparrow on 28th May 2011, 12:04 am

Hi there,

Click on Start and Run.
Under Run type in %appdata% and Hit Enter
Then go Microsoft > Template and delete all the files there.
Then open Word and test it.


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26968
# Likes # Likes : 0

View user profile

Back to top Go down

Re: normal.dot problems

Post by mhfein on 2nd June 2011, 2:46 pm

This worked for a couple of days. But then the problem came back. I checked the office and word startup folders and I do not have any add-ins--I read these might cause the problem.

I am wondering if this could be a virus? Any thoughts?

mhfein
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2011-05-09
OS OS : Windows 7 Home Premium
Points Points : 20423
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum