Built in Webcam not working properly

View previous topic View next topic Go down

Built in Webcam not working properly

Post by life4blood on 9th May 2011, 6:14 am

Hi! im having problems with my bulit in webcam on my inspiron 1545. recently its started saying "please plug in supported device" i have updated my software trying to fix it with no luck. any1 know what i can do to fix it? I opened the webcam program and it showed all the pics ive taken before, but it wont let me change the settings, take new pics, or record.

whats wrong


edit: this is for a friend's laptop. not mine.

life4blood
Novice
Novice

Posts Posts : 27
Joined Joined : 2010-01-03
OS OS : Windows Vista
Points Points : 25636
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Built in Webcam not working properly

Post by life4blood on 11th May 2011, 4:48 am

bump

life4blood
Novice
Novice

Posts Posts : 27
Joined Joined : 2010-01-03
OS OS : Windows Vista
Points Points : 25636
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Built in Webcam not working properly

Post by INeedHelp on 20th May 2011, 2:11 pm

Hi,

So i assumed that you downloaded the Creative Labs webcam drivers straight from dell. What version of Windows is the machine running and how many bits. Dell does not offer a Windows 7 driver for 32 or 64 bits.


Last edited by INeedHelp on 20th May 2011, 2:18 pm; edited 1 time in total (Reason for editing : corrections)

INeedHelp
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-01-17
Gender Gender : Male
OS OS : Windows Vista Ultimate 64-Bit/Windows 7 Pro x64-bit/Windows XP Pro SP3
Protection Protection : KasperSky
Points Points : 29860
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum