Built in webcam not working

View previous topic View next topic Go down

Built in webcam not working

Post by mrobelo on 7th May 2011, 7:27 am

I'd like to start out by apologizing if this question is in the wrong forum, but I honestly had no idea as to where to place. Hopefully someone can help me even if I'm in the wrong place. Here goes...
I have a built in webcam in my sony vaio. It is called the Arc Soft WebCam Companion 2. Video calls on skype don't work for me and whenever I try to test out the webcam by taking a picture I just see black. Any input would be greatly appreciated!

mrobelo
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2011-05-07
OS OS : vista????
Points Points : 20453
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Built in webcam not working

Post by Nazzgull on 7th May 2011, 12:53 pm

Hi,
Can you give me the name of your model ? Sony Vaio ?



Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40485
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Built in webcam not working

Post by mrobelo on 7th May 2011, 6:18 pm

Yes it is a Sony Vaio VGN-SR290

mrobelo
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2011-05-07
OS OS : vista????
Points Points : 20453
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Built in webcam not working

Post by mrobelo on 8th May 2011, 5:35 pm

anyone????

mrobelo
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2011-05-07
OS OS : vista????
Points Points : 20453
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum