MS removal tool - Malwarebytes doesn't fix (also forum posting issues)

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

MS removal tool - Malwarebytes doesn't fix (also forum posting issues)

Post by logester on Sun 01 May 2011, 7:09 pm

First topic message reminder :

Having problems posting whole .txt files. Trying to figure out why... did get OTL run... but having posting problems.

As topic: Malware Bytes didn't fix MS Removal Tool infection.
Ran fast scan at least 4 times and deep at least 2

Ran Emsisoft, Spybot and Ad-Aware 8 hours ago. Spybot found something but didn't kill anything. Found a google stating Spyware Doctor and Malwarebytes was the solution, SpyDR didn't even run let alone update. I couldn't get the initial Malwarebytes to update either, but luckily its post had the download for something that is 10 days old. (still can't update though)

Just to make you dislike me more, even though I did read the README post, Java SE 6 Update 24 doesn't update, I click the accept terms and no pop up happens. Not in safe or normal mode. Thus I can't update JavaRa either.

I have Adobe Reader 9.1.2 which doesn't want to uninstall in normal mode. (posting this in safemode with networking as it is)


Posts are broken up because of a rather concerning issue!
"windows" and "update" can't be 1 word!!! How do I get around that?


In Extras.txt it happened 3 times:
Description = Failed extract of third-party root list from auto update cab at:

Error - 24/02/2011 2:23:14 PM | Computer Name = BRIMESTONE | Source = crypt32 | ID = 131083
Description = Failed extract of third-party root list from auto update cab at:

Error - 01/05/2011 1:39:23 AM | Computer Name = BRIMESTONE | Source = crypt32 | ID = 131080
Description = Failed auto update retrieval of third-party root list sequence number
from:
with error: The server name or address could not be resolved

In OTL it happened... where I divided the posts. ("snipped" posts are where I tried to break it apart to see why things weren't posting, and discovered the issue! And twice in post 5.

Sorry for all the posts and edits.


Last edited by logester on Sun 01 May 2011, 8:17 pm; edited 7 times in total

logester

Newbie Surfer
Newbie Surfer

Posts : 24
Joined : 2011-05-01
Operating System : Windows XP

View user profile

Back to top Go down


Re: MS removal tool - Malwarebytes doesn't fix (also forum posting issues)

Post by Belahzur on Sat 07 May 2011, 6:18 am

Hello.
One more fix to do, just something I want to be sure of.

  • Now open a new notepad file.
  • Input this into the notepad file:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\GloballyOpenPorts\List]
    "25565:TCP"=-
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\AuthorizedApplications\List]
    "C:\Documents and Settings\Logan\My Documents\Downloads\Minecraft.exe"=-

  • Save this as fix.reg, save it to your desktop.
  • Double click fix.reg to run it.
  • Select yes to the registry merge prompt.

I see that you are running FrostWire.
P2P(Peer to peer) applications are designed to help you easily share and distribute files between you and a group of people. But they can also be used to distribute malware, and thus are not considered safe.
The removal of these programs is optional, but highly recommended.

Go to Start > Control Panel > Add/Remove Programs and remove the following programs.

    Adobe Reader 9.1.2
    Java(TM) 6 Update 22
    FrostWire 4.20.7

Updating Java:

  • Download the latest version of Java SE Runtime Environment (JRE) 6 Update 25.
  • Click the "Download JRE" button to the right.
  • In the Window that opens, select your platform, check the "agree" box, and click Continue.
  • Click on the link to download Windows Offline Installation and save to your desktop.
  • Close any programs you may have running - especially your web browser.
  • Then from your desktop double-click on jre-6u25-windows-i586.exe that you downloaded to install the newest version.

Then download and install Adobe Reader X

Also, please update Firefox again, update 4.0.1 was released a few days back. How is the machine running now?


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: MS removal tool - Malwarebytes doesn't fix (also forum posting issues)

Post by logester on Sat 21 May 2011, 1:49 pm

You should update the instructions to Updating Java a bit.

Download the latest version of Java SE Runtime Environment (JRE) 6 Update 25.
Click the "Download JRE" button to the right.
On the new page, check the "agree" box.
After you have agreed, find (you press Ctrl+F and paste) jre-6u25-windows-i586.exe, across from Windows x86 Offline
Click it to download it.
Then from your desktop double-click on jre-6u25-windows-i586.exe that you downloaded to install the newest version.


Finally got around to [and figuring out that the instructions needed updating for] updating Java tonight, as I started a new job 2 weeks ago. Since nothing was updated, in the past 2 weeks, I got attacked by a similar virus, Malware Protection. I may have mentioned it before, I forget. It blocks all internet access unless in SafeMode with Networking with a task bar pop up saying W32/Blaster.worm. (However the last time it still popped up in Safe Mode), however Combo-Fix was able to kill it ever time by deleting defender.exe. (however the last time I tried, Combo-Fix had deleted itself saying it was out of date, so I had to re-download it form this thread while in Safe Mode With Networking).

Other than those 3 specific attacks, I have not had any other issues. All 3 attacks seemed to happen late at night [between midnight and 3am Atlantic time] while I had a DragonAge wikia page open. Not sure if it's the site or just the time. The first attack was from a movie streaming site heavily-laden with ads and such.

logester

Newbie Surfer
Newbie Surfer

Posts : 24
Joined : 2011-05-01
Operating System : Windows XP

View user profile

Back to top Go down

Re: MS removal tool - Malwarebytes doesn't fix (also forum posting issues)

Post by Sponsored content Today at 11:10 am


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum