Only one Website won't load?! ------------Update:: PLEASE HELP.

View previous topic View next topic Go down

Only one Website won't load?! ------------Update:: PLEASE HELP.

Post by elper on Tue 19 Apr 2011, 12:47 am

Two weeks ago my website stopped showing up in IE.

-Others can see it on their computers. But not any comps in my home.
-It is owned by me, so not banned.
-Worked fine for past 2 yrs.
-Cleaned up all cookies and temp files, reset router, used ccleaner.
-Hosting company said it is working properly.
-Using a free proxy to view website works.

Any help would be greatly appreciated, this is driving me nuts.



Posts : 2
Joined : 2011-04-19
Operating System : win7

View user profile

Back to top Go down

Re: Only one Website won't load?! ------------Update:: PLEASE HELP.

Post by Jan2011 on Sat 23 Apr 2011, 4:26 am

It may be a Hosts file issue. The Hosts file acts like a local DNS. It can prevent you from accessing certain sites. If it's been modified you may have malware issues.

In XP the file is located in C:\Windows\System32\drivers\etc. Ypu can open it in Notepad. Mine looks like this:

# Copyright (c) 1993-1999 Microsoft Corp.
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
# For example:
# # source server
# # x client host localhost


Advanced Surfer
Advanced Surfer

Posts : 615
Joined : 2011-01-18
Operating System : xp

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum