MS Removal Tool -- Malwarebytes' Anti Malware says no malicious items detected??

View previous topic View next topic Go down

MS Removal Tool -- Malwarebytes' Anti Malware says no malicious items detected??

Post by sophiasaurusrex on Tue 12 Apr 2011, 7:50 am

Hi I followed this guide: [You must be registered and logged in to see this link.]
to try and remove the virus but whenever I run the quick scan or the comprehensive scan, it says no malicious items are detected, but the virus is definitely still on my computer.
I've restarted a bunch of times and run the scans again, but I keep getting the same message.
Help, please?

sophiasaurusrex

Unborn
Unborn

Posts : 1
Joined : 2011-04-12
Operating System : windows vista

View user profile

Back to top Go down

Re: MS Removal Tool -- Malwarebytes' Anti Malware says no malicious items detected??

Post by Belahzur on Wed 13 Apr 2011, 9:03 am

Hello.

Download OTL by OldTimer to your Desktop.

  • Close all windows and double click OTL.exe
  • Click Run Scan and let the program run uninterrupted
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.
  • You may need to use two posts to get it all.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum