Invalid Parameter 80070057 when installing Vista service pack 2

View previous topic View next topic Go down

Invalid Parameter 80070057 when installing Vista service pack 2

Post by OldJohn on 26th March 2011, 1:46 pm

When trying to install Service Pack 2 in Vista, I get the following error message:

ERROR_INVALID_PARAMETER(0x80070057)



All subsequent updates have installed fine.

I've tried downloading the update to my desktop and installing from there but just get the same message.

I tried a while ago to get help from Microsoft, without much success, but I'm hoping someone here will be able to help.

OldJohn
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2011-03-25
OS OS : Vista
Points Points : 20893
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Invalid Parameter 80070057 when installing Vista service pack 2

Post by Nazzgull on 29th March 2011, 8:49 am

Hi,
Check this link bellow :

http://www.updatexp.com/0x80070057.html

Regards,
Nazzgull



Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40505
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Invalid Parameter 80070057 when installing Vista service pack 2

Post by OldJohn on 29th March 2011, 2:18 pm

Thanks for your response...

I tried renaming the SoftwareDistribution folder as detailed in the link but it still does exactly the same thing.

Any more thoughts?

OldJohn
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2011-03-25
OS OS : Vista
Points Points : 20893
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum