Registry Problem

View previous topic View next topic Go down

Registry Problem

Post by Geek3 on Thu Mar 17, 2011 3:15 am

Hello,

I am having troubles using my Windows XP System Restore tool. I am running on Windows XP SP3.
I have ran a Malwarebytes Anti-Malware full scan and it has found nothing. Also, I have ESET Smart Security 4 and it found nothing. Therefore, I believe it has to do something with my registry.

I even tried System Restore using safe mode, but still there is no luck. It's the same as if I started it with Windows starting normally.

Some of the symptoms:

- My computer's internet now only gets limited connectivity and I cannot connect to the internet.
- Also, when I launch system restore, I get some error messages concerning debugging.

This includes:

(A run-time error has occurred)
Line: 1545
Error: Unspecified Error

(A run-time error has occurred)
Line: 1968
Error: Unspecified Error

(A run-time error has occurred)
Line: 636
Error: Unspecified Error

- From time to time, I get svchost errors that give me a countdown of 1 minute then my computer automatically shuts off.

Any help is greatly appreciated. I hope my issue gets resolved soon.

Thanks

Geek3
Novice
Novice

Status :
Online
Offline

Posts : 37
Joined : 2011-03-17
OS : XP

View user profile

Back to top Go down

Re: Registry Problem

Post by Nazzgull on Fri Mar 18, 2011 9:37 am

Hi and welcome to GeekPolice.net

Please insert your Windows XP CD in CD/DVD Drive and follow instructions bellow:
Go to Start > Run > type CMD and press Enter.
In Command Prompt window plea type next command and press Enter to start it.
SFC /SCANNOW

It should scan your computer for damaged, or missing system files and replace/add new one from installation disc.

After that, please download CCLeaner and run Registry Repair process > Fix all errors and restart your computer.

Let me know if you still have problems.

Regards,
Nazzgull



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2343
Joined : 2008-08-03
Gender : Male
OS : Windows 7 Professional

View user profile

Back to top Go down

Re: Registry Problem

Post by Geek3 on Fri Mar 18, 2011 11:35 pm

Thanks for your reply.

I have tried this process before you have recommended it. However, there was still no luck.

I have resolved the problem by inserting the Windows XP disc and do a repair installation. It fixed some of the issues and I'll take care of the rest.

Thanks again.

Geek3
Novice
Novice

Status :
Online
Offline

Posts : 37
Joined : 2011-03-17
OS : XP

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum