virus infection

View previous topic View next topic Go down

virus infection

Post by dave williams on Fri 04 Feb 2011, 4:49 am

/this morning, when I tried to get onto the internet on my other computer, a screen came up saying about blank in the address line.
Also at the top it just says Internet explorer emergency mode.
I have tried Avast but it hasn't solved the problem

Any help is appeciated

thanx

dave williams

Unborn
Unborn

Posts : 1
Joined : 2011-02-04
Operating System : dx

View user profile

Back to top Go down

Re: virus infection

Post by houndmom on Fri 04 Feb 2011, 5:30 am

Welcome! Glad to have you here.
Please read [You must be registered and logged in to see this link.]
Then post in the malware forum [You must be registered and logged in to see this link.]
One of the awesome techs will help you as soon as they can!

houndmom

Tech Advisor
Tech Advisor

Posts : 1053
Joined : 2010-04-28
Operating System : 7 ultimate

View user profile

Back to top Go down

Re: virus infection

Post by Doctor Inferno on Sat 05 Feb 2011, 1:56 am

Moved from feedback.


Please be a GeekPolice fan on Facebook!



Have we helped you? [You must be registered and logged in to see this link.] | Doctor by day, ninja by night.

Doctor Inferno
The GeekPolice


The GeekPolice

Posts : 12017
Joined : 2007-12-27
Operating System : Windows 7 Home Premium and Ultimate X64

View user profile http://twitter.com/GeekPolice

Back to top Go down

Re: virus infection

Post by Sponsored content Today at 7:53 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum