Help needed with sound

View previous topic View next topic Go down

Help needed with sound

Post by Raski on 15th January 2011, 3:05 pm

Well, my speaker do not play sounds. When I try to play the audio file, it doesn't work. iTunes says that it detected a problem with the audio config.
I even tried reinstalling Realtek HD Audio Driver, but that doesn't help.
I really need your help..

(P.S. : The audio works when I test the speakers in Realtek's "Audio I/O" tab. So, it is not the fault of the speakers.)

Raski
Beginner
Beginner

Posts Posts : 4
Joined Joined : 2011-01-15
OS OS : Windows XP (SP3)
Points Points : 21566
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Help needed with sound

Post by Sir $wat on 16th January 2011, 2:23 am

try double clicking ur volume icon and tell me what it says...



Sir $wat
Top Dog
Top Dog

Posts Posts : 2078
Joined Joined : 2008-08-16
Gender Gender : Male
OS OS : Windows XP Professional SP3
Protection Protection : Panda Cloud
Points Points : 34191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Help needed with sound

Post by Raski on 16th January 2011, 1:55 pm

If you mean that tiny speaker image in the corner, it displays this error message-

Raski
Beginner
Beginner

Posts Posts : 4
Joined Joined : 2011-01-15
OS OS : Windows XP (SP3)
Points Points : 21566
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Help needed with sound

Post by Raski on 17th January 2011, 3:59 pm

Bump?

Raski
Beginner
Beginner

Posts Posts : 4
Joined Joined : 2011-01-15
OS OS : Windows XP (SP3)
Points Points : 21566
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Help needed with sound

Post by Sir $wat on 19th January 2011, 12:27 am

Ok, you have to tell me what model is ur motherboard if it's a onboard sound card...



Sir $wat
Top Dog
Top Dog

Posts Posts : 2078
Joined Joined : 2008-08-16
Gender Gender : Male
OS OS : Windows XP Professional SP3
Protection Protection : Panda Cloud
Points Points : 34191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Help needed with sound

Post by Vladimir on 19th January 2011, 5:27 pm

Go on start>control panel>administrative tools>computer management>device manager. Now press the + on the sound, video and game controllers. Do you see a yellow exclamation mark there? If yes, try capturing a picture or tell us where you found the yellow exclamation mark.

Also do the following:
  • download Everest by clicking here
  • Open up everest and on the bar at the top press report>quick report-all pages>plain text. Copy the text and past it here.


Do not paste the Debug - PCI



Vladimir
Senior
Senior

Posts Posts : 219
Joined Joined : 2009-02-09
Gender Gender : Male
OS OS : Windows XP SP3
Points Points : 30528
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum