Totally Lost

View previous topic View next topic Go down

Totally Lost

Post by VOMA on Thu 13 Jan - 8:21

I'm not even sure where to start with this issue. I guess my first noticeable issue was AV8Scan. When ever I got that message I just shut down the browser, waited a while and re-opened my browser. It generally created no issue other than occasionally popping up. I decided I would try to remove it from my system. Mistake #1 so far. I downloaded "Spyware Doctor" and from that point on my desktop has turned into mush. There are many files/programs I can no longer enter I get an error message "File System Error (-1073741819)" I cannot get into the control panel unless I use Explorer and most of the icons will give me that error message. My internet is slow beyond belief. I think dial-up might be faster. I have tried a couple of different ways to delete the Spyware Doctor program but with no luck. I did try to re-install windows but only succeeded in installing a second Windows. I was hoping to reinstall Windows over the original Windows in hopes that it would fix any corrupted files.

My operating system is Windows Vista (SP1)

Any guidance would be most appreciated. I attempted to download Hijack so I could get a log of the mess but that is a no go ??????

VOMA
Novice
Novice

Posts Posts : 11
Joined Joined : 2011-01-13
OS OS : Vista
Points Points : 21652
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Totally Lost

Post by illuminati on Thu 13 Jan - 9:17

Sounds pretty bad. It sounds like you have a virus of some sort... If you can attempt to install HiJackThis and send a log here, I could read it and see what's wrong, or someone else can read it as well since I am not an official tech here.

illuminati
Novice
Novice

Posts Posts : 13
Joined Joined : 2011-01-11
OS OS : Windows 7 Home Premium
Points Points : 21646
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Totally Lost

Post by houndmom on Thu 13 Jan - 10:20

Welcome! Glad to have you here. Hooray!
Please read here
Then post in the malware forum here
One of the awesome techs will help you as soon as they can!


If we have helped you, Please consider helping us,  make a donation.

Helping fight malware.

houndmom
Leader's Leader
Leader's Leader

Posts Posts : 1053
Joined Joined : 2010-04-28
Gender Gender : Female
OS OS : Windows 7 ultimate
Protection Protection : Bitdefender Total Security 2010
Points Points : 29757
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Totally Lost

Post by VOMA on Thu 13 Jan - 11:10

@illuminati wrote:Sounds pretty bad. It sounds like you have a virus of some sort... If you can attempt to install HiJackThis and send a log here, I could read it and see what's wrong, or someone else can read it as well since I am not an official tech here.
I attempted to do that but I cannot run HiJack ???? Just so you'll know I did re-post this question in the correct forum.

http://www.GeekPolice.net/t25720-av8scan-spyware-doctor#173814

VOMA
Novice
Novice

Posts Posts : 11
Joined Joined : 2011-01-13
OS OS : Vista
Points Points : 21652
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum