GeekPolice
Welcome to GeekPolice.net!

From "wow" to "whoa" - we're teaching practical technology and helping others with tech support. Join our family here!

You are viewing the forum as a "Guest" which doesn't give you member privileges to ask questions or post comments.

Take 30 seconds to register or log in below and unlock the limitations of this website to discover new computer knowledge!

AVG Bug kills 64 bit computers!

View previous topic View next topic Go down

AVG Bug kills 64 bit computers!

Post by Kenny94 on Sat Dec 11, 2010 2:12 pm

AVG has withdrawn their recent update after reports that it caused an infinite loop on Windows7 64 bit systems. Windows7 32 bit systems were not affected.

This is not the first time AVG has had this sort of problem and it probably won't be the last.

Here is the exact error message that is received:

"AVG - Installer Error" "A system restart is required in order to continue with the installation. Please restart your system and try again." Rebooting gets another error message, round and round.

The issue caused a backup on the AVG Official Forums where the following message was issued: "Please be informed that due to the high forum traffic following the release of AVG 2011 and the limited capacity of our moderators, our responses to your posts may be delayed. We are doing our best to answer all posts as quickly as possible." "We offer our apologies for any inconvenience caused by this situation. "

Read more at:

http://techtalk.pcpitstop.com/2010/12/03/avg-bug-kills-64-bit-computers/?

Kenny94
Tech Officer
Tech Officer

Status :
Online
Offline

Posts : 2019
Joined : 2010-04-22
Gender : Male
OS : Windows 7

View user profile

Back to top Go down

Re: AVG Bug kills 64 bit computers!

Post by PanzerschreckLeopard on Sat Dec 11, 2010 4:39 pm

Mine's an XP, but that sounds similar to what happened when I tried to switch to free edition.

PanzerschreckLeopard
Intermediate
Intermediate

Status :
Online
Offline

Posts : 72
Joined : 2010-02-01
Gender : Male
OS : Windows XP

View user profile

Back to top Go down

Re: AVG Bug kills 64 bit computers!

Post by Kenny94 on Sat Dec 11, 2010 4:55 pm

IMO... I would have no anti-virus program than have AVG installed! AVG is awful. IMO.

Kenny94
Tech Officer
Tech Officer

Status :
Online
Offline

Posts : 2019
Joined : 2010-04-22
Gender : Male
OS : Windows 7

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum