Slow performance etc. after re-installing XP... Need assistance.

View previous topic View next topic Go down

Slow performance etc. after re-installing XP... Need assistance.

Post by Robert09 on 8th December 2010, 3:30 pm

Last week I had to reinstall XP when my PC began acting funny after deleting a few quarantined files in ESET.

The first time I tried re-installing, I got a few messages saying "cannot copy file" during installation.
After switching between two XP cd copies, I was able to get windows up and running. However when I tried to install a certain driver using Driver Genius, I got a message saying "cannot find any inf files". I figured this had something to do with the "cannot copy file" messages during installation, so I decided to re-install again.
This time the OS installed without issue. However I got the same "cannot find any inf files" message when trying to install the driver, once again.
I left it as is and updated the rest of my drivers.





Here is my issue:

Ever since the re-installation, I have been having performance issues which are mainly internet related.
For example, a lot of websites (including this one) have a lot of lag or sluggishness when scrolling up or down the page. I have also noticed that image ads on webpages etc. can take a little long to load fully and sometimes not at all.
I have noticed some videos (Youtube etc.) do not stream smoothly like before.


Can anyone help me narrow down the possible causes of all this new frustration with my PC? (And if possible, how to fix it)
I would GREATLY appreciate any help or advice.

Robert09
Intermediate
Intermediate

Posts Posts : 59
Joined Joined : 2009-10-14
OS OS : 2000 Pro
Points Points : 26263
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Nazzgull on 8th December 2010, 7:05 pm

Hi,
That message - "Can not copy file" is related to CD or your CD/DVD Drive. I had same problem with installation of XP on my old computer, and i also changed few disc to complete it, but after that i realized that i have a DVD/CD Drive problem. So, i also suggest you to check your CD Drive ;)

For Driver message, Windows maybe really can not find inf driver, what driver you want to install ? Maybe you can got newest on manufacture website.

For browsers, i suggest you to install Mozilla Firefox. It's probably the best and safest internet browser ever made. Also, install newest Flash Player from Adobe website, it's free and you'll have to download only few Mb of installation. For ADS you can use Add-on for Firefox named - AdBlock Plus.

One more thing about that up-down scrolling problem. You have to install latest Graphic Card Video driver for normally work of all visual things in operating system. I would also like to hear your Computer Configuration please ?



Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40495
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Robert09 on 8th December 2010, 10:56 pm

@Nazzgull wrote:Hi,
That message - "Can not copy file" is related to CD or your CD/DVD Drive. I had same problem with installation of XP on my old computer, and i also changed few disc to complete it, but after that i realized that i have a DVD/CD Drive problem. So, i also suggest you to check your CD Drive ;)

For Driver message, Windows maybe really can not find inf driver, what driver you want to install ? Maybe you can got newest on manufacture website.

For browsers, i suggest you to install Mozilla Firefox. It's probably the best and safest internet browser ever made. Also, install newest Flash Player from Adobe website, it's free and you'll have to download only few Mb of installation. For ADS you can use Add-on for Firefox named - AdBlock Plus.

One more thing about that up-down scrolling problem. You have to install latest Graphic Card Video driver for normally work of all visual things in operating system. I would also like to hear your Computer Configuration please ?


Thanks for the reply Nazzgull.

The driver message is happening when trying to install VIA rhine family fast ethernet adapter driver.
Could this have anything to do with it?

As far as browsers, I am currently running Firefox, yet it is the most sluggish besides IE8 unlike before.
I also have Flashplayer installed and up to date. I have tried using AdBlock for Mozilla as well, without any luck.

As far as my PC configuration, where do I find it and which information would you like?
Thanks
R

Robert09
Intermediate
Intermediate

Posts Posts : 59
Joined Joined : 2009-10-14
OS OS : 2000 Pro
Points Points : 26263
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Nazzgull on 9th December 2010, 10:40 am

Would you like to try this one from CNET ?
http://download.cnet.com/VIA-Rhine-Family-Fast-Ethernet-Adapter-Driver-zip/3000-2112_4-149847.html

If you don't know information about your PC, let's get it.


  • Please go to Start > Run > type msinfo32.exe and press Enter.
  • In System Information window, please go to File > Save.
  • Save as PC.nfo anywhere on your computer, but remember that place, best would be Desktop.
  • Now upload that NFO to any free uploading website as uploading.com or mediafire.com


I'll wait for your NFO.



Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40495
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Robert09 on 9th December 2010, 6:55 pm

Nazzgull-
I downloaded and installed a 4-in-1 driver yesterday from here: http://www.chipdrivers.com/chipset/motherboard/via/p4m266/microsoft-windows-xp/

Should I still download and install from your link?



NFO:
uploading.com PC.nfo/

Robert09
Intermediate
Intermediate

Posts Posts : 59
Joined Joined : 2009-10-14
OS OS : 2000 Pro
Points Points : 26263
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Nazzgull on 9th December 2010, 7:12 pm

If that driver work on your computer, than you don't need to use mine link.

In your NFO there is not problems. You just forgot to install driver for Printer, but that's nothing. Anyway, you use Malwarebytes and Eset for protection which is fine for you, i agree with that choice. Also, you don't have too many running process, even startup list looks fine. Your machine should work perfect!

I suggest you to use CCleaner to fix and keep your Computer clean. I don't like TuneUp, saw you have it, that's bad program and you can damage registry a bit, better uninstall it. You'll not get better performance with customization of your desktop screen and system files. So, keep clean.

I also suggest you to run Defragmentation and Disc CleanUp which can be found in Start > All Programs > Accessories > System Tools.
By the way, the best disc cleaner is CCleaner, it also fix your registry, and it's free for use.

If you can, open your computer case and clean up dust and other things, unplug RAM and put it back again, check if all fans work and that's it.

If you still have low performance, i'll advice you for more things you can change.




Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40495
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Rezinus on 9th December 2010, 11:23 pm

Nazzgull -

Thanks for your assistance.
I am confident that my PC is now infected with a virus again. Either that or the virus is still present from before the re-install.

My PC has slowed considerably since posting this topic and now I am noticing explorer.exe and services.exe processes running which were not there before.
I posted a topic in the virus removal forum requesting help, but I could use your help if you know about viruses etc.


Thanks.

Rezinus
Novice
Novice

Posts Posts : 8
Joined Joined : 2010-12-08
OS OS : XP
Points Points : 22038
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Nazzgull on 9th December 2010, 11:27 pm

Okay. Thanks for let me know that. No, i'm still learning about fighting malware, if you already posted, you'll get help very soon by our Malware Removal team.




Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40495
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Slow performance etc. after re-installing XP... Need assistance.

Post by Rezinus on 9th December 2010, 11:30 pm

Ok. Thank you for the help, and disregard PM as I sent as you were replying.

Rezinus
Novice
Novice

Posts Posts : 8
Joined Joined : 2010-12-08
OS OS : XP
Points Points : 22038
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum