Mac starting to run a little slow

View previous topic View next topic Go down

Mac starting to run a little slow

Post by Joey Jiggles on Mon Dec 06, 2010 5:32 am

Hey guys,

I bought my Mac a year ago and now it is starting to act weird. Running a little slow and for some reason will not load up pics on web pages.. example: facebook profile pics, etc. I know nothing about Macs, so I was wondering if you guys could help me figure out what is going on?

Thank you,

Joe

Joey Jiggles
Intermediate
Intermediate

Status :
Online
Offline

Posts : 187
Joined : 2009-01-12
OS : Windows XP

View user profile

Back to top Go down

Re: Mac starting to run a little slow

Post by Belahzur on Mon Dec 06, 2010 8:52 pm

Hello.

Download [You must be registered and logged in to see this link.] by OldTimer to your Desktop.

  • Close all windows and double click OTL.exe
  • Click Run Scan and let the program run uninterrupted
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.
  • You may need to use two posts to get it all.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Status :
Online
Offline

Posts : 34916
Joined : 2008-08-03
Gender : Male
OS : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Mac starting to run a little slow

Post by Joey Jiggles on Wed May 25, 2011 2:54 am

my Mac won't run OTL from the link you gave me above.

Joey Jiggles
Intermediate
Intermediate

Status :
Online
Offline

Posts : 187
Joined : 2009-01-12
OS : Windows XP

View user profile

Back to top Go down

Re: Mac starting to run a little slow

Post by Joey Jiggles on Tue May 31, 2011 12:13 am

bump

Joey Jiggles
Intermediate
Intermediate

Status :
Online
Offline

Posts : 187
Joined : 2009-01-12
OS : Windows XP

View user profile

Back to top Go down

Re: Mac starting to run a little slow

Post by Belahzur on Tue May 31, 2011 8:26 pm

Oops my bad.

Please download [You must be registered and logged in to see this link.]

  • Open iantivirus.pkg
  • Follow onscreen instructions provided by the installer.
  • iAntiVirus will load automatically after installation has completed and is
    also available from Applications > iAntiVirus.
  • Do a scan, and post any results in your next reply.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Status :
Online
Offline

Posts : 34916
Joined : 2008-08-03
Gender : Male
OS : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Mac starting to run a little slow

Post by Joey Jiggles on Tue May 31, 2011 11:17 pm

so I went to view log and it didn't say anything. It just showed the "history". It said that it scanned and that it was completed. So I am assuming it didn't come up with anything. I was not able to copy and paste anything.

Joey Jiggles
Intermediate
Intermediate

Status :
Online
Offline

Posts : 187
Joined : 2009-01-12
OS : Windows XP

View user profile

Back to top Go down

Re: Mac starting to run a little slow

Post by Joey Jiggles on Mon Jun 13, 2011 9:56 pm

BUMP

Joey Jiggles
Intermediate
Intermediate

Status :
Online
Offline

Posts : 187
Joined : 2009-01-12
OS : Windows XP

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum