Motherboard drivers wont install properly

View previous topic View next topic Go down

Motherboard drivers wont install properly

Post by INeedHelp on Tue Nov 30, 2010 12:33 am

My motherboard won't install any drivers i throw at it. I downloaded the latest drivers from nvidia and i tried to update it. Not only did i not get it to install properly, it destroyed my network. I can't log on the net, no audio drivers, gives me error when im trying to install NVIDIA Forceware Network Access Manager. My last hope was to install drivers from the CD it came with and still no luck. I just bought a new video card and when i was installing new drivers i checked clean install... I didn't know the clean install was for all drivers, i thought it was only for the video drivers that i previously had. I'm guessing that is what caused my computer issue.

System Specs:
-Intel Core 2 Duo E8400 3.0ghz
-XFX 780i SLI nForce motherboard
-4GB OCZ DDR2 800mhz SLI Edition memory
-(New)EVGA GTS 450 1024MB GDDR5 FPB video card
-(Old)Galaxy GTS 250 512MB GDDR3 video card
-Seagate 250gb HDD
-WD Green Caviar 1TB HDD
-Ultra LSP 750Watt power supply

INeedHelp
Intermediate
Intermediate

Status :
Online
Offline

Posts : 103
Joined : 2009-01-17
Gender : Male
OS : Windows Vista Ultimate 64-Bit/Windows 7 Pro x64-bit/Windows XP Pro SP3

View user profile

Back to top Go down

Re: Motherboard drivers wont install properly

Post by INeedHelp on Tue Nov 30, 2010 12:58 am

Ok guys i actually got my motherboard drivers to update but i need my audio drivers to update... Looking pretty good for now...

INeedHelp
Intermediate
Intermediate

Status :
Online
Offline

Posts : 103
Joined : 2009-01-17
Gender : Male
OS : Windows Vista Ultimate 64-Bit/Windows 7 Pro x64-bit/Windows XP Pro SP3

View user profile

Back to top Go down

Re: Motherboard drivers wont install properly

Post by Nazzgull on Tue Nov 30, 2010 7:32 pm

Hi,
Try to download Ac'97 Realtek Audio Driver for Sound, check link bellow :
http://www.filehippo.com/download_realtek_ac97/



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2343
Joined : 2008-08-03
Gender : Male
OS : Windows 7 Professional

View user profile

Back to top Go down

Re: Motherboard drivers wont install properly

Post by INeedHelp on Wed Dec 01, 2010 3:44 pm

Thanks for the reply and quick solution but when im installing the driver says windows x64 not found.

INeedHelp
Intermediate
Intermediate

Status :
Online
Offline

Posts : 103
Joined : 2009-01-17
Gender : Male
OS : Windows Vista Ultimate 64-Bit/Windows 7 Pro x64-bit/Windows XP Pro SP3

View user profile

Back to top Go down

Re: Motherboard drivers wont install properly

Post by Nazzgull on Wed Dec 01, 2010 4:06 pm

Oh, i didn't know you running 64 bit OS, use this link :
http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC

Follow steps and download driver for yourself.



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2343
Joined : 2008-08-03
Gender : Male
OS : Windows 7 Professional

View user profile

Back to top Go down

Re: Motherboard drivers wont install properly

Post by INeedHelp on Fri Dec 03, 2010 10:33 pm

Sound works like a charm but my back panel microphone port just don't work. I've tested on ventrilo and i can't communicate with my friend.

INeedHelp
Intermediate
Intermediate

Status :
Online
Offline

Posts : 103
Joined : 2009-01-17
Gender : Male
OS : Windows Vista Ultimate 64-Bit/Windows 7 Pro x64-bit/Windows XP Pro SP3

View user profile

Back to top Go down

Re: Motherboard drivers wont install properly

Post by Nazzgull on Sat Dec 04, 2010 11:04 am

You have to go to Sound Settings and find Microphone - you have to check Mic Boost as Enabled.



Nazzgull
Top Dog
Top Dog

Status :
Online
Offline

Posts : 2343
Joined : 2008-08-03
Gender : Male
OS : Windows 7 Professional

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum