No Boot on New Toshiba with Windows 7

View previous topic View next topic Go down

Solved No Boot on New Toshiba with Windows 7

Post by AdkWoody on 25th November 2010, 12:39 am

Hi folks. On my brand new 3 month old Toshiba Satellite L505D I have recently run into this problem... It froze on me one morning and I had to hold the power button to turn off. When turning back on, I didn't get the normal windows unexpected shut down screen where you can boot into safe mode and all that. Instead, this is what the screen read..

Windows failed to start. A recent hardware or software change might be the cause.
If windows files have been damaged or configured incorrectly, startup repair can help diagnose and fix the problem. If power was interrupted during startup, choose start windows normally.
(Use the arrow keys to highlight your choice.)

Launch Startup Repair (recommended)
Start Windows Normally

I selected launch startup repair (recommended) and it then went to a black screen with a white progress bar at the bottom that scrolled across and said "loading files". After that finished the main loading windows screen came on then disappeared and then nothing. I just get a black screen with a huge ugly cursor in the middle of the screen. The thing here is, I didn't do anything, load anything or add anything. It just stopped. I need this for work and after contacting Best Buy, the place I bought it from, their "geek squad" wants to charge me $80 JUST TO LOOK AT IT FOR WARRANTY WORK!!! And that's if I bring it to them! They don't stand behind their products and I had a big falling out with them today because of it. Now I refuse to pay them to fix it because it should be free. Sorry. Should save the frustration rant for another site....

So my friends, I open the floor to ANY suggestions you have! I am not worried about voiding any warranty because it obviously means nothing to them.

I recently pulled the hard drive out and put it into my desktop to see if that was the problem. I got the same thing but when I chose launch startup repair just for fun but it did some checking and attempting to repair ... this time it gave me this.

Startup Repair diagnosis and repair log
---------------------
Last successful boot time: 11/4/2010 10:49:30 PM (GMT)
Number of repair attempts:1

Session details
---------------------
System Disk = \Device\Harddisk0
Windows directory = C:\windows
AutoChk Run = 0
Number of root causes = 1

Test Performed:
---------------------
Name: System disk test
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Test Performed:
---------------------
Name: Disk metadata test
Result: Completed successfully. Error code = 0x0
Time taken = 16 ms

Test Performed:
---------------------
Name: Target OS test
Result: Completed successfully. Error code = 0x0
Time taken = 140 ms

Test Performed:
---------------------
Name: Volume content check
Result: Completed successfully. Error code = 0x0
Time taken = 312 ms

Test Performed:
---------------------
Name: Boot manager diagnosis
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Test Performed:
---------------------
Name: System boot log diagnosis
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Test Performed:
---------------------
Name: Event log diagnosis
Result: Completed successfully. Error code = 0x0
Time taken = 140 ms

Test Performed:
---------------------
Name: Boot Status test
Result: Completed successfully. Error code = 0x0
Time taken = 47 ms

Test Performed:
---------------------
Name: Registry hives test
Result: Completed successfully. Error code = 0x0
Time taken = 755903 ms

Root cause found:
---------------------
Registry is corrupt.

Repair action: Registry roll back
Result: Failed. Error code = 0x2
Time taken = 116158 ms

---------------------
---------------------
Could this have been because I was trying to use this hard drive to boot another computer? Not sure here. I still don't know if it's a hardware or software issue.
PS. I also have all the original boot and driver dvd's that I made when I first got the computer. Entering F12 and selecting boot from dvd did nothing. I still got the same result with black screen and large cursor . Software? Hardware? Any help would be great! Thank you all.


Life is extremely short.... One VERY long day at a time. Can't Believe It

AdkWoody
Intermediate
Intermediate

Posts Posts : 69
Joined Joined : 2010-08-17
Gender Gender : Male
OS OS : Windows 7 Home Premium 64-Bit
Protection Protection : Avast
Points Points : 23757
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by AdkWoody on 25th November 2010, 4:15 am

Ok. For some reason the Toshiba Recovery Wizard came up after I just let it sit for a while. I went to click "Run Wizard", and now it says an error has occurred.
ERROR : 03-FFFF-0001

An error has occurred.
Please press [OK] to turn off the computer.


Life is extremely short.... One VERY long day at a time. Can't Believe It

AdkWoody
Intermediate
Intermediate

Posts Posts : 69
Joined Joined : 2010-08-17
Gender Gender : Male
OS OS : Windows 7 Home Premium 64-Bit
Protection Protection : Avast
Points Points : 23757
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by Nazzgull on 25th November 2010, 10:25 am

Hi,
Plug your HDD back to Toshiba and follow next instructions :

Put your installation DVD in your DVD/CD Drive and follow instructions on the screen. When you enter to Windows Installation window, choose your language and click Next. On next window, you can find link "Repair my computer", click on that.

  • Choose Startup Repair.
  • Choose your operating system, Windows 7, and click Next.
  • If computer ask you "Do you want to use System Restore?" click No this time, or Yes if you like.
  • Windows will start repair process.
Info: Startup Repair is an automated repair process that scans your Vista installation for problems and attempts to automatically fix them. When you select to repair Vista from the Vista setup screen, and Vista detects problems, this process will be started automatically.

Let me know results.

Note : You can not start system from other HDD, it's not allowed. Because Windows has configured files for one set of hardware, and it's inside your Toshiba. Windows save information about Toshiba in system, if you change motherboard, system will be lost and will not recognize settings.



Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40485
# Likes # Likes : 1

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by AdkWoody on 25th November 2010, 6:03 pm

Hi Nazzgull and thank you for the reply. I loaded the disk "Windows 64 Bit Recovery Environment" and started it up and didn't touch anything. It did the same thing. "Windows is loading files" with a white progress bar on the bottom of the screen then after it tries to load windows, it just goes to the black screen with the cursor in the middle. I then restarted and hit F12 to boot from the cd/dvd drive. It took a little longer for the files to "load" but still ended up with the same result. Black screen with big cursor. I do hear the cd drive going while it's doing that but as soon as it gets to that black screen, it shuts down.

The other DVD's I created are:
Toshiba Satellite L505D Recovery disk 1, disk 2, disk 3
Toshiba Satellite L505D Applications and Drivers disk 1 of 1

I have put all 5 DVD's in and hit F12 to boot from the CD drive and just allowed the computer to load normally. The result is always the same. Do you have any other suggestions? Thanks for your help!


Life is extremely short.... One VERY long day at a time. Can't Believe It

AdkWoody
Intermediate
Intermediate

Posts Posts : 69
Joined Joined : 2010-08-17
Gender Gender : Male
OS OS : Windows 7 Home Premium 64-Bit
Protection Protection : Avast
Points Points : 23757
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by Nazzgull on 25th November 2010, 10:57 pm

Than we have problem related to hardware. Do you have any important files on your HDD ? Would you like to do some of HDD diagnostic with Hiren's BootCD ?

All you need to do is to download Hiren's BootCD and use some burning tool to burn ISO to CD. After that, you just have to boot from that CD > Choose Hard Disc Tools and tool named - HDAT2 4.53. If that software fail to repair bad sectors on your HDD, use Toshiba Hard Disk Diagnostic 2.00b to get some diagnostic.

You can download Hiren's BootCD from this link for free.

Here you can learn how to Burn that files to CD - http://www.hirensbootcd.org/burning.html

More at : http://www.hirensbootcd.org/download.html



Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40485
# Likes # Likes : 1

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by AdkWoody on 27th November 2010, 11:27 pm

Well, I downloaded what you asked me to, but when I try to extract the file, I keep getting this- "Error 0x80004005: Unspecified error" I am trying to do this from my desktop which does have windows 7, that I think can extract, read and burn ISO files, but I did follow the steps in the link you provided me 100% and downloaded everything to ensure it was done properly. Did I leave something out... What am I doing wrong?

Oh, and as soon as you said that it could be a hardware issue not software, I hooked the hard drive back up to my desktop, this time not to boot from. I was able to see the files and pull some of them, but every time i went to look at a file that were put on the laptop when I first got it, I kept getting a file corrupt error. I think you might be right so I will have a new one here on the 30th if you want to use that for testing somehow. Will this CD (If we can get the ISO to extract) help to pull some of those corrupt files? Because there is only ONE file that I need to pull and it's one of the ones that's saying corrupt.


Life is extremely short.... One VERY long day at a time. Can't Believe It

AdkWoody
Intermediate
Intermediate

Posts Posts : 69
Joined Joined : 2010-08-17
Gender Gender : Male
OS OS : Windows 7 Home Premium 64-Bit
Protection Protection : Avast
Points Points : 23757
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by Nazzgull on 29th November 2010, 2:54 pm

I don't have that problem with ISO, it's fine. Found solution for you here

I think we can fix bad sectors of your HDD with that software, it's like HDD regenerator which is not free, it's alternative way for that software.

That software check your HDD for bad sectors, and it does not MASK them, it REPAIR your disc.

You might be able to copy whole HDD..



Nazzgull
Top Dog
Top Dog

Posts Posts : 2330
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40485
# Likes # Likes : 1

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by AdkWoody on 3rd December 2010, 12:13 pm

Nazzgull, I wish to thank you! I installed the new hard drive and reloaded e everything. I was able to get that ISO unpacked. It was my anti-virus or the firewall. I turned both off and it worked fine. I am back up and going thanks to you. I would have still been sitting here scratching my head thinking it was a software issue! Till the next problem, happy holidays!


Life is extremely short.... One VERY long day at a time. Can't Believe It

AdkWoody
Intermediate
Intermediate

Posts Posts : 69
Joined Joined : 2010-08-17
Gender Gender : Male
OS OS : Windows 7 Home Premium 64-Bit
Protection Protection : Avast
Points Points : 23757
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by AdkWoody on 3rd December 2010, 12:17 pm

Thanks! Forgot to mark solved.


Life is extremely short.... One VERY long day at a time. Can't Believe It

AdkWoody
Intermediate
Intermediate

Posts Posts : 69
Joined Joined : 2010-08-17
Gender Gender : Male
OS OS : Windows 7 Home Premium 64-Bit
Protection Protection : Avast
Points Points : 23757
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: No Boot on New Toshiba with Windows 7

Post by learches on 25th February 2013, 11:59 am

Hello. New here. I have the same problem on my Toshiba Satellite too but the problem is that even when i tried to boot from the ISO image in CD, it failed and wrote something like

MEDIA TEST FAILED
PXE-E61
PXE-MOF

PLS HELP!!! :sad:

learches
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2013-02-25
OS OS : 7
Points Points : 13840
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum