Computer Issues..

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Computer Issues..

Post by Echelon on Wed 17 Nov 2010, 4:38 pm

First topic message reminder :

Alright so.. Before i explain the problems, i split water on my laptop keyboard a month and a half ago, i haven't had ANY connection issues with my laptop, until the start of last week.. So i highly doubt it's just now effecting my chips inside (Though my keyboard is messed up, had to buy a new one)

Anyways, I've got Comcast and my DL Speed is usually in the 20mb/s, i have two laptops, both return the same download speed, except this one now returns a PING in the 200-300s (used to be 20-40s) I'm not quite sure what the problem is, i can't find any viruses or whatnot.. I've used the following AntiVirus Softwares..

BitDefender Total Security Beta 2011 (Full Product)
ESET Nod32 Smart Security (Full Product)
Norton Security Suite 4 (Full Product & Current Product i'm using)
Malwarebytes' Anti-Malware 1.50 Public Beta

BitDefender found nothing.. ESET found nothing.. Norton found a few Tracking Cookies only..

I've used Microsoft® Windows® Malicious Software Removal Tool as well (Full Scans..)

Malwarebytes Full Scan Results..
Code:

Malwarebytes' Anti-Malware 1.50 Public Beta
[You must be registered and logged in to see this link.]

Database version: 5132

Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.18975

11/17/2010 5:28:02 AM
mbam-log-2010-11-17 (05-28-02).txt

Scan type: Full scan (C:\|)
Objects scanned: 235128
Time elapsed: 2 hour(s), 38 minute(s), 9 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Malwarebytes Flash Scan results..
Code:

Malwarebytes' Anti-Malware 1.50 Public Beta
[You must be registered and logged in to see this link.]

Database version: 5132

Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.18975

11/17/2010 2:39:53 AM
mbam-log-2010-11-17 (02-39-53).txt

Scan type: Flash scan
Objects scanned: 95995
Time elapsed: 4 minute(s), 34 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Everytime i download something, the speed hits high 1mbs then goes down to 100kb/s and EVERYTHING else i'm using acts like my internet is disconnecting, pages start to run extremely slow, anything else i'm using starts to freeze..

Honestly, i'm pretty decent with computers, but i can't figure out WHAT exactly is the problem.. All i know is, my ping on this Laptop hits mid 300s on speedtests now, i've tried to do Factory Restore but it's near impossible with my broken keyboard.. In order to restart my computer, everything plugged in has to be unplugged, even the power cord or it makes a really loud alarm-type beeping noise, once the Windows Screen comes up, i can plug things in.. So i can't really press any of the F-Keys..

Any Suggestions on what the problem may be? And how to fix it?

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down


Re: Computer Issues..

Post by Belahzur on Tue 30 Nov 2010, 9:06 am

Hmm, did the HJT fix work? I still see hkcmd.exe loading, I am suspecting the UAC got in the way of our fix?

Run Hijack This again, system scan only. Do all the items I listed to be fix show up still?


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Computer Issues..

Post by Echelon on Tue 30 Nov 2010, 10:17 am

Yeah, still on the log. I saved it so you can see again.

Code:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 6:17:11 PM, on 11/29/2010
Platform: Windows Vista SP2 (WinNT 6.00.1906)
MSIE: Internet Explorer v8.00 (8.00.6001.18975)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskeng.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\System32\igfxtray.exe
C:\Windows\System32\hkcmd.exe
C:\Windows\System32\igfxpers.exe
C:\Windows\RtHDVCpl.exe
C:\Program Files\Intel\Intel Matrix Storage Manager\IAAnotif.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Windows\system32\igfxsrvc.exe
C:\Program Files\Toshiba\ConfigFree\NDSTray.exe
C:\Program Files\Common Files\Java\Java Update\jusched.exe
C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
C:\Program Files\Toshiba\ConfigFree\CFSwMgr.exe
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\Windows Live\Contacts\wlcomm.exe
C:\Windows\System32\notepad.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\uTorrent\uTorrent.exe
C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe
C:\Windows\system32\DllHost.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Symantec NCO BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - C:\Program Files\Norton Security Suite\Engine\4.3.0.5\coIEPlg.dll
O2 - BHO: Symantec Intrusion Prevention - {6D53EC84-6AAE-4787-AEEE-F4628F01010C} - C:\Program Files\Norton Security Suite\Engine\4.3.0.5\IPSBHO.DLL
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O3 - Toolbar: Norton Toolbar - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - C:\Program Files\Norton Security Suite\Engine\4.3.0.5\coIEPlg.dll
O4 - HKLM\..\Run: [IgfxTray] C:\Windows\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\Windows\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [IAAnotif] C:\Program Files\Intel\Intel Matrix Storage Manager\iaanotif.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [NDSTray.exe] NDSTray.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
O4 - HKLM\..\Run: [Skytel] Skytel.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 10.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O16 - DPF: {7530BFB8-7293-4D34-9923-61A11451AFC5} - http://download.eset.com/special/eos/OnlineScanner.cab
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\Windows\system32\browseui.dll
O23 - Service: ConfigFree Service - TOSHIBA CORPORATION - C:\Program Files\TOSHIBA\ConfigFree\CFSvcs.exe
O23 - Service: Intel(R) Matrix Storage Event Monitor (IAANTMON) - Intel Corporation - C:\Program Files\Intel\Intel Matrix Storage Manager\IAANTMon.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
O23 - Service: Norton Security Suite (N360) - Symantec Corporation - C:\Program Files\Norton Security Suite\Engine\4.3.0.5\ccSvcHst.exe
O23 - Service: TeamViewer 5 (TeamViewer5) - TeamViewer GmbH - C:\Program Files\TeamViewer\Version5\TeamViewer_Service.exe
O23 - Service: TOSHIBA Optical Disc Drive Service (TODDSrv) - TOSHIBA Corporation - C:\Windows\system32\TODDSrv.exe
O23 - Service: TOSHIBA Power Saver (TosCoSrv) - TOSHIBA Corporation - C:\Program Files\Toshiba\Power Saver\TosCoSrv.exe
O23 - Service: TOSHIBA SMART Log Service - TOSHIBA Corporation - C:\Program Files\TOSHIBA\SMARTLogService\TosIPCSrv.exe

--
End of file - 4611 bytes

Kaspersky Internet Security 2011 (I just removed Norton to install this) found au_.exe running.. c:\users\vintage\appdata\local\temp\~nsu.tmp\au_.exe

From what i've read it's a file that belongs to SpyFalcon?

My Kaspersky is only Trial atm, i've gotta buy the license for it still, idk if it'll remove it for me.

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down

Re: Computer Issues..

Post by Echelon on Tue 30 Nov 2010, 7:58 pm

I'm going to PM you a private log i got from scanning on Kaspersky it's a 'getsysteminfo' log

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down

Re: Computer Issues..

Post by Belahzur on Wed 01 Dec 2010, 11:16 am

Got it.

Try this for me please before I resort to something else first. To run Hijack This this time, please right click it, select "Run as administrator".

Try our HJT fix again, see if the items listed go away this time.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Computer Issues..

Post by Echelon on Wed 01 Dec 2010, 12:13 pm

Normally i do that, but this is the only program that i have that DOESN'T have a 'Run as Administrator' option..

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down

Re: Computer Issues..

Post by Belahzur on Thu 02 Dec 2010, 12:03 pm

Hello.
Please try StartupLite by Malwarebytes, download from here.
[You must be registered and logged in to see this link.]

Run that and turn off anything unnecessary.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Computer Issues..

Post by Echelon on Thu 02 Dec 2010, 1:57 pm

No unnecessary startups found, i disabled the following programs myself earlier today (the ones i noticed you were trying to fix in HiJack This...

hkcmd.exe
igfxtray.exe
igfxpers.exe
Reader_sl.exe
AdobeARM.exe
RtHDVCpl.exe
Skytel.exe
jusched.exe

The disconnecting stopped, i can finally download and have another thing running at once, now there's only ONE problem that remains, things opening up slowly and things 'not responding' sometimes, my firefox loads slow still and when i open a page that has a long list of stuff on it, the page stops responding till its done loading which takes a minute or so, this never happened before as well.

Any ideas on the last problem?

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down

Re: Computer Issues..

Post by Belahzur on Fri 03 Dec 2010, 11:35 am

Not too sure about that, everything looks cool now.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Computer Issues..

Post by Echelon on Fri 03 Dec 2010, 5:37 pm

Lol, the disconnecting is back now.. I uninstalled Firefox for Chrome, because firefox i guess was the issue for the slow loading, but i'm downloading a Movie atm, and i keep disconnecting from Windows Live, so there's still something wrong.. do you want new OTL logs? I've installed new things and changed some stuff since those last ones.

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down

Re: Computer Issues..

Post by Belahzur on Sat 04 Dec 2010, 8:43 am

Does the disconnecting only happen when you download something?


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Computer Issues..

Post by Echelon on Sat 04 Dec 2010, 9:42 am

Yeah, when i start the download with other programs open, even if i download more than TWO things, one of them will die down and the other will speed up VERY high, and then disconnect me



It's not my internet that's one thing i know.. the jitter on that is so high.. It's not like this on the other laptop, and on speedtest.net it acts like its having a seizure when it's trying to do the downloading part

And that picture btw, is without me on Windows Live Messenger, and anything else..

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down

Re: Computer Issues..

Post by Echelon on Tue 07 Dec 2010, 8:14 am

Now what? :\

Echelon

Newbie Surfer
Newbie Surfer

Posts : 23
Joined : 2010-11-17
Operating System : Vista

View user profile

Back to top Go down

Re: Computer Issues..

Post by Belahzur on Tue 07 Dec 2010, 11:22 am

If you use a download managed, try limiting your bandwidth usage.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Re: Computer Issues..

Post by Sponsored content Today at 9:39 pm


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum